+ Responder ao Tópico



  1. #1
    perdiga
    Bom Dia pessoal.
    galera estou com uma duvida, estou precisando atualizar meu php, estou com uma versão muito antiga 4.2.1 preciso atualiza-lo,mas se dou um apt-get install php4 ele pede pra instalar mais um monte de bibliotecas do apache,mysql etc.. minha duvida se eu mandar instalar.A configuração que eu tenho vai continuar ou tenho que configurar denovo, sera que interfere em alguma coisa, é que ainda não entendo muito por isso meu medo.

  2. #2
    jamba
    Se vc instalou o php apache e outros atraves do apt-get, tenta mandar atualizar ao inves de instalar o php






Tópicos Similares

  1. Problemas com php após atualização do OpenSUSE 10.2
    Por diogocosito66 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-03-2008, 16:51
  2. Ajuda na atualização do PHP.
    Por colzani no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-09-2005, 07:20
  3. Php com Mysql
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-10-2002, 16:13
  4. firewall x webmail ou firewall x php?
    Por eclaudin no fórum Segurança
    Respostas: 3
    Último Post: 23-08-2002, 04:14
  5. PHP - novato com problemas !
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-06-2002, 20:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L