+ Responder ao Tópico



  1. #1
    alexandresamorim
    Galera estou com um problema serio.....tenho um servidor de internet com squid com autenticação smb_auth.

    1º. tenho um servidor de Terminal server que roda o windows 2000 até então tudo normal o smb_auth funciona normalmente (altentica os users normal). Mas como todo o problemas tem um mas......esse não pode ser diferente. Resolvi instalar o windows 2003 como servidor de Terminal server bem esatava tudo certo até ver que minha net não estava autenticando os users então olhoi para ver se o arquivo proxyauth estava no NETLOGON mas estava tudo normal então fiz

    intra:/usr/lib/squid# ./smb_auth -W JUMORI -U 192.168.0.1 -d
    user senha
    Domain name: JUMORI
    Pass-through authentication: no
    Query address options: -U 192.168.0.1 -R
    Domain controller IP address: 192.168.0.1
    Domain controller NETBIOS name: TSERVER
    Contents of //TSERVER/NETLOGON/proxyauth:
    Err

    O que pode ser isso? Como posso resolver?

    Muito Obrigado a todos
    alexandreamorim

  2. #2
    wrochal
    Caro,

    Recomendo que você use o MSNT o modulo que autentica no servidor windows 2003.

    Aqui no site tem artigo sobre.

    Falou,



  3. #3
    alexandresamorim
    Obrigado, Mas ja tenho todo o esquema com altenticação em smb_auth.

    O mais estranho tbm é que montei um outro server 2003 e nesse acessou certinho acho que é alguma coisa com relação a directiva de segurança.


    obrigado a todos

    alexandreamorim

  4. #4
    felco
    Tenho o mesmo ambiente aqui eh faco assim:

    Código :
    auth_param ntlm program /usr/bin/ntlm_auth --helper-protocol=squid-2.5-ntlmssp
    auth_param ntlm children 5
    auth_param ntlm max_challenge_reuses 0
    auth_param ntlm max_challenge_lifetime 20 minutes
     
    auth_param basic program /usr/bin/ntlm_auth --helper-protocol=squid-2.5-basic
    auth_param basic children 5
    auth_param basic realm Squid proxy-caching web server
    auth_param basic credentialsttl 2 hours

    Alem disso eu tenho o winbind rodando eh tambem o mit-krb






Tópicos Similares

  1. Erros na inicialização do FreeBSD 7 + Squid 3
    Por MassumiX no fórum Sistemas Operacionais
    Respostas: 12
    Último Post: 01-12-2008, 13:42
  2. erro na memoria do proxy do mk
    Por jhonnyp no fórum Redes
    Respostas: 11
    Último Post: 29-06-2007, 10:47
  3. Erro na instalação do squid...
    Por genival no fórum Servidores de Rede
    Respostas: 11
    Último Post: 20-07-2005, 18:48
  4. Erro na autenticação do SASL
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-06-2005, 12:52
  5. problemas na autenticação do ncsa_auth no Red Hat 7.3
    Por roggy no fórum Servidores de Rede
    Respostas: 14
    Último Post: 15-11-2002, 16:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L