Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    superh
    Eu uso oslackware 10.1 e não esrtou conseguindo acentuar as palavras no openoffice, eu acentuo todas as palavras nos outros aplicativos mas no open não estou conseguindo.
    j[á procurei na net varias formas de ativar a acentiação no openoffice e não deu serto.

    Está aqui meu arquivo /etc/profile que nãome deixa mentir.:

    Código :
    # /etc/profile: This file contains system-wide defaults used by 
     # all Bourne (and related) shells. 
     
     # Set the values for some environment variables: 
     export MINICOM="-c on" 
     export MANPATH=/usr/local/man:/usr/man:/usr/X11R6/man 
     export HOSTNAME="`cat /etc/HOSTNAME`" 
     export LESSOPEN="|lesspipe.sh %s" 
     export LESS="-M" 
     export LC_ALL=pt_BR 
     export LANG=pt_BR 
     
     # If the user doesn't have a .inputrc, use the one in /etc. 
     if [ ! -r "$HOME/.inputrc" ]; then 
       export INPUTRC=/etc/inputrc 
     fi 
     
     # Set the default system $PATH: 
     PATH="/usr/local/bin:/usr/bin:/bin:/usr/X11R6/bin:/usr/games" 
     
     # For root users, ensure that /usr/local/sbin, /usr/sbin, and /sbin are in 
     # the $PATH.  Some means of connection don't add these by default (sshd comes 
     # to mind). 
     if [ "`id -u`" = "0" ]; then 
       echo $PATH | grep /usr/local/sbin 1> /dev/null 2> /dev/null 
       if [ ! $? = 0 ]; then 
         PATH=/usr/local/sbin:/usr/sbin:/sbin:$PATH 
       fi 
     fi 
     
     # I had problems using 'eval tset' instead of 'TERM=', but you might want to 
     # try it anyway. I think with the right /etc/termcap it would work great. 
     # eval `tset -sQ "$TERM"` 
     if [ "$TERM" = "" -o "$TERM" = "unknown" ]; then 
      TERM=linux 
     fi 
     
     # Set ksh93 visual editing mode: 
     if [ "$SHELL" = "/bin/ksh" ]; then 
       VISUAL=emacs 
     #  VISUAL=gmacs 
     #  VISUAL=vi 
     fi 
     
     # Set a default shell prompt: 
     #PS1='`hostname`:`pwd`# ' 
     if [ "$SHELL" = "/bin/pdksh" ]; then 
      PS1='! $ ' 
     elif [ "$SHELL" = "/bin/ksh" ]; then 
      PS1='! ${PWD/#$HOME/~}$ ' 
     elif [ "$SHELL" = "/bin/zsh" ]; then 
      PS1='%n@%m:%~%# ' 
     elif [ "$SHELL" = "/bin/ash" ]; then 
      PS1='$ ' 
     else 
      PS1='\u@\h:\w\$ ' 
     fi 
     PS2='> ' 
     export PATH DISPLAY LESS TERM PS1 PS2 
     
     # Default umask.  A umask of 022 prevents new files from being created group 
     # and world writable. 
     umask 022 
     
     # Set up the LS_COLORS and LS_OPTIONS environment variables for color ls: 
     if [ "$SHELL" = "/bin/zsh" ]; then 
      eval `dircolors -z` 
     elif [ "$SHELL" = "/bin/ash" ]; then 
      eval `dircolors -s` 
     else 
      eval `dircolors -b` 
     fi 
     
     # Notify user of incoming mail.  This can be overridden in the user's 
     # local startup file (~/.bash.login or whatever, depending on the shell) 
     if [ -x /usr/bin/biff ]; then 
      biff y 
     fi 
     
     # Append any additional sh scripts found in /etc/profile.d/: 
     for profile_script in /etc/profile.d/*.sh ; do 
       if [ -x $profile_script ]; then 
         . $profile_script 
       fi 
     done 
     unset profile_script 
     
     # For non-root users, add the current directory to the search path: 
     if [ ! "`id -u`" = "0" ]; then 
      PATH="$PATH:." 
     fi 
     
     [[ -f "/etc/autopackage/paths-bash" ]] && . "/etc/autopackage/paths-bash"

    o meu openoffice esta instalado no diretório Raiz / será que isto influencia alguma coisa?

    Abraços a todos gostariade ajuda.

  2. 1 O seu teclado está configurado de maneira correta? Funciona com acentos nas outras partes do SO?
    2 O OOO está instalado para o português?



  3. #3
    superh
    Citação Postado originalmente por vonlinkerstain
    1 O seu teclado está configurado de maneira correta? Funciona com acentos nas outras partes do SO?
    2 O OOO está instalado para o português?
    1) o teclado funciona perfeitamente em outros programas.
    2)Eu fui no menu >ferramentas >opções>configurações de idiomas>idiomas e esta configurado para para português (brasil).

    Abraços!

  4. Eu aqui, no slackware 10.1 e openoffice 1.1.3, a acentuação funciona perfeitamente.
    Você instalou o openoffice localizado? Se não, você instalou o pacote de idioma?



  5. #5
    superh
    Citação Postado originalmente por flaviomlopes
    Eu aqui, no slackware 10.1 e openoffice 1.1.3, a acentuação funciona perfeitamente.
    Você instalou o openoffice localizado? Se não, você instalou o pacote de idioma?
    Eu instalei o OpenOffice no diretorio Raiz /

    Eu pacote de idioma?
    Eu peguei o OpenOffice PT-BR não entendi?


    Abraços!






Tópicos Similares

  1. Criar marca d´agua no openoffice, como?????
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-11-2003, 08:55
  2. Erro no OpenOffice
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 4
    Último Post: 17-10-2003, 17:52
  3. texto com acentuacao no dosemu
    Por demiurgo no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-09-2003, 18:07
  4. ACENTUAÇÃO NO RH8
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 18-12-2002, 08:38
  5. Acentuação no Slack
    Por MarGer no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-09-2002, 20:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L