Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Open_Mind
    Pessoal esse post não vem a ser uma dificuldade apenas uma dúvida que tenho. Através do comando lsmod posso listar todos módulos que estão carregados no momento, até aí nenhuma novidade. ok.

    A questão é: quando eu removo um módulo (vfat. fat) por exemplo e tento montar alguma file system (FAT) ele não acusa erro algum, ou seja, apesar de eu ter removido os módulos ele não acusa erro e monta a partição normalmente, pelo fato de eu ter descarregado os módulos não teria que ocorrer erro na tentativa de montar a partição com o file system FAT??

    Desde agradeço à todos!

    Abraços

  2. quando voce remove este modulo, e lista o lsmod ele continua lá na lista?



  3. #3
    Open_Mind
    Então vonlinkerstain quando eu removo o módulo e listo novamente ele não aparece na lista, porém quando eu tento montar a partição e listo os modulos ele aparece no inicio da lista, parece que quanto eu monto uma partição automaticamente ele sobi os módulos. Isso ocorre em qualquer distro ou é uma das "facilidades" da Conectiva?

    Grato pela resposta vonlinkerstain. Abraços a todos.

  4. #4
    whinston
    xiiiiiiiiiiiiiiiiii
    "era" pra dar!
    o von fez a pergunta perfeita neste caso.
    pq as xx ele fala que rancou (ou o comando não foi exatamente o que ele queria pra rancar) e ele continua lá carregado.



  5. #5
    Open_Mind
    Citação Postado originalmente por whinston
    xiiiiiiiiiiiiiiiiii
    "era" pra dar!
    o von fez a pergunta perfeita neste caso.
    pq as xx ele fala que rancou (ou o comando não foi exatamente o que ele queria pra rancar) e ele continua lá carregado.
    Poís é whinston ele chega descarregar o módulo, porém quando tento montar uma partição FAT (visto que após executar o comando lsmod o módulo não se encontrava carregado) ele monta normalmente. Gostaria que os senhores fizessem um teste para verificar se isso é mais uma "facilidade" do Conectiva ou isso acontece em outras distros também.






Tópicos Similares

  1. NAO CONSIGO CARREGAR O MODULO PPP
    Por wimaxnet1 no fórum Redes
    Respostas: 5
    Último Post: 25-01-2006, 20:45
  2. Erro ao tentar carregar um modulo!!
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-11-2005, 01:38
  3. RedHat com Perc 4e/Di ... Como carregar o modulo
    Por Sorte no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-08-2005, 12:03
  4. Carregar modulos manualmente
    Por MarcioRM no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 06-07-2004, 10:22
  5. Carregar o modulo parport
    Por sgeovane no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-05-2004, 21:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L