Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    serhumano
    Aí gente.. to tentando usar o audacity.. mas aponta o seguinte erro:

    "Houve um erro ao acessar a camada de E/S de áudio.
    Não será possível ler ou gravar o áudio.


    Erro: Host error."

    alguém pode me ajudar??
    obrigado

  2. #2
    _ivy_
    Oi, você está usando coreaudio v18 ou v19?



  3. #3
    serhumano
    Ih kara.. nem sei.. como faço pra saber? uso Ubunto Linux..

  4. #4
    _ivy_
    Isso é uma opção de compilação.. por default ele compila com v18 (ate onde eu sei)..

    Eu tive problemas parecidos quando tentei usar v19, é uma versão bastante instavel.. a diferença é que ela suporta alsa e jack, enquanto v18 só suporta OSS.. mas estou utilizando v18 agora e funciona perfeitamente..

    Da uma olhada em qual vc ta usando, se é mesmo o default e tal.. não sei bem como fazer isso depois de instalar.. vou dar uma sugestão tosca que de repente te ajude.. tem um menu nele , acho que eh 'preferencias'.. lá vc escolhe o dispositivo que quer usar, se for v18 , a unica coisa que vai aparecer é o /dev/dsp *acho*, e se for v19, provavelmente vai aparecer o jack (se ele estiver rodando)...

    Fora isso eu não faço idéia do que possa ser ^^, talvez alguém utilizando o dsp.. sei lá ops:



  5. #5
    serhumano
    ih kara... lá nas preferencias do audacity... num apareceu nenhum dispositivo.. pq será???






Visite: BR-Linux ·  VivaOLinux ·  Dicas-L