+ Responder ao Tópico



  1. Galera, boa noite a todos .......
    Já li esse assunto várias vezes aqui no fórum, mas confesso que ainda não consegui configurar em algumas distros que instalei.
    Eu instalei o Conectiva 10 num pc na empresa e ele por padrão instala o plugin libjavaplugin_oji.so em /usr/lib/SunJava2-1.4.2/jre/plugin/i386/ns610-gcc32 .
    No diretório /usr/lib/mozilla tem um link apontando o libjavaplugin_oji.so para esse diretório que é o padrão.
    Vou navegar no Mozilla, no Firefox, no Opera, mas nenhum abre determinados sites. Por exemplo o Bradesco fica rodando aquele símbolo do Java e fica até eu desistir. Até mesmo alguns sites pornôs também ficam rodando o símbolo java e nada.
    Fiz essa mesma experiência, instalando o Slackware 10.1 e acontece a mesma coisa. Instalei a pouco tempo o Mandrake 10.1 e depois de instalar várias versões do jre do site do Java, se não me engano a versão que rodou foi um jre-1.5.0 alguma coisa. Reinstalei o Conectiva 10 e instalei esse mesmo plugin. Nada. Fiz a mesma coisa no Slackware 10.1. Nada. Hoje instalei o SuSe 9.3 e fiz o mesmo teste. Nada. Fica rodando o simbolo Java, mas não abre o site. Interessante é que a nossa rede tem um servidor proxy autenticado com o Conectiva 8 rodando e funciona perfeito.
    Galera alguém aqui que já passou, como foi solucionado esse problema ??? Eu já li alguns tópicos aqui sobre esse tema e não sei se foi resolvido.
    Inclusive anteontém eu instalei o nosso novo servidor proxy para acesso a internet com o Conectiva 10. Eu acesso pelo windows a net, entro por exemplo no Bradesco e fica rodando o símbolo Java. Fico acompanhando o access.log do squid , mas não dá nenhuma mensagem de erro. Não dá DENIED , nem nada. Mostra apenas que está conectado. Já tirei firewall do ar e nada.
    Pessoal , se alguém aqui puder me dar alguma dica, fico desde já grato pela colaboração.
    Abraços a todos do fórum .... :toim: :roll:

  2. #2
    maverick_cba
    Deixa eu ver se entendi. Você está com problemas para acessar sites de bancos de máquinas windows que estão ligadas a seu proxy?

    Caso seja isso deve ser porque você está redirecionando todo o trafego direto para o squid sem distinção de portas.

    Posta ae mais detalhes.



  3. Maverick_cba, boa noite caro amigo.
    Nós temos um script rodando as regras de iptables. Esse script está rodando num servidor Conectiva 8 e roda perfeito. Ele foi instalado a cerca de 3 anos atrás por empresa terceirizada, porque eu não conhecia nada de Linux. Ele funciona redondindo. Todos os sites funcionam ok.
    Eu até pensei em postar ele aqui, mas o script é gigante. Deve ter mais de 100 linhas eu imagino.
    A nossa rede é com ip fixo da BrasilTelecom, uma placa de rede para o modem e 2 outras para a rede interna. Acontece que o pc que roda a internet e tem o firewal, mais o squid e uma OpenVPN, está dando muitos problemas e decidimos comprar outro pc. Instalei o Conectiva 10 e começou a dar esses problemas. Os nossos usuários passaram a reclamar de sites que estavam funcionando ok e agora não abrem ou dá erro. Um outro exemplo disso, é que alguns usuários configuraram o outlook express na parte de pop e smtp para buscar e-mails de outros lugares. Funcionava ok. Agora dá erro. Já tirei o firewall do ar, mas continua o problema. Voltei hoje o servidor antigo com o Conectiva 8 e tudo voltou ao normal.
    Eu andei vendo esse script do firewall e no final entre tantas linhas que existem, tem uma regra assim :

    IPT="/usr/sbin/iptables"
    INET_IFACE="eth0"
    INET_ADDRESS="10.0.0.100"

    . Várias linhas com regras iptables
    . Mais linhas .......
    . Mais linhas .......


    E lá no final está assim :


    $IPT -t nat -A POSTROUTING -o $INET_IFACE -j SNAT --to-source $INET_ADDRES

    Caro amigo, eu confesso que não entendo legal essas regras de iptables. Procuro e ler e acompanhar, mas ainda não tenho conhecimento sobre firewall.

    Essa regra, ela está fazendo exatamente o que ???
    Se puderes me dar uma luz, fico extremamente grato ...
    Um grande abraço e obrigado ..... :toim: :toim: :toim:






Tópicos Similares

  1. Virtualização com KVM - Kernel-based Virtual Machine
    Por juniorphy no fórum Servidores de Rede
    Respostas: 7
    Último Post: 24-03-2013, 07:41
  2. Gerar um ISO p/ transformar em virtual machine
    Por GuE no fórum Servidores de Rede
    Respostas: 5
    Último Post: 28-01-2009, 10:22
  3. converter Maquina fisica Win98 para Virtual machine
    Por leonardoss no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-07-2008, 21:07
  4. Virtual MAchine
    Por Luizinhosurf no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-10-2006, 21:15
  5. Java Virtual Machine
    Por Tonare no fórum Servidores de Rede
    Respostas: 1
    Último Post: 22-10-2003, 10:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L