Visite: BR-Linux ·  VivaOLinux ·  Dicas-L

+ Responder ao Tópico

  1. Ai Galera instalei o Proftpd com as configurações
    Básicas e funciona ,mais esta acontecendo o seguinte eu conecto no ftp depois desconecto se vou reconectar de novo ele da conection closed.
    Depois de algum tempo volta a deixar conectar alguem sabe oque pode ser isso.

  2.    Publicidade

  3. #2
    Posta aí o seu proftpd.conf

  4. Citação Postado originalmente por maverick_cba
    Posta aí o seu proftpd.conf
    Aqui vai o conteudo Proftpd.conf

    ServerName "ProFTPD - Default Instalation"
    ServerType standalone
    DefaultServer on
    ScoreboardFile /var/run/proftpd/scoreboard
    DeferWelcome on
    ServerAdmin root@localhost
    SyslogFacility AUTH

    # Port 21 (ftp standard) is used in case of standalone more
    Port 21

    # Umask 022 is a good default value to prevent new directories and
    # files from being writable by the group or by other users
    Umask 022

    # To prevent DoS attacks, the max number of instances is limited to 30.
    # If one wants to allow more then 30 simultaneous connectionva, just
    # increment this value. This directive only applies if running in standalone
    # mode
    MaxInstances 30

    # This option, if enabled, will make the users unable to access anything
    # outside their home directory tree. READ THE DOCS!
    #DefaultRoot ~ !root

    # User and Group the server will run as
    User proftpd
    Group proftpd

    <Directory /*>
    AllowOverwrite on

    # Default configuration for anonymous ftp, without an incoming directory.
    #<Anonymous /srv/ftp>
    # User ftp
    # Group ftp
    # DirFakeUser on
    # DirFakeGroup on
    # RequireValidShell off
    # UserAlias anonymous ftp
    # MaxClients 10 "Sorry, max %m users -- try again later"
    # MaxClientsPerHost 2 "Too many simultaneous connections"
    # DisplayLogin welcome.msg
    # DisplayFirstChdir .message
    # AccessGrantMsg "Anonymous access granted for %u."

    # Write disabled in anonymous chroot
    # <Limit WRITE>
    # DenyAll
    # </Limit>
    <Directory /home/trocas>
    <Limit READ WRITE>
    <Limit STOR>

  5. Acrescenta isso no teu proftpd.conf que vai funcionar perfeito:

    Código :
    DelayEngine                     off

    No meu dava esse problema, foi só acrescentar essa variavel que nunca mais deu problema.


  6.    Publicidade