+ Responder ao Tópico



  1. #1
    actu
    Olá,

    Estou tentando instalar um móculo do perl com o seguinte comando:

    Código :
    #perl -MCPAN -e "install IO::Socket::SSL"

    E aparece o seguinte erro:

    Checking for OpenSSL-0.9.6j or 0.9.7b or newer...
    I could not find your OpenSSL in `INSTALLDIRS=/usr/bin/openssl'
    Please provide OpenSSL-0.9.6j or
    OpenSSL-0.9.7b installation directory (get from
    http://www.openssl.org/ if you don't have it; please note that
    SSLeay is no longer supported, see README) (C-c to abort):
    Sendo que possuo o OpenSSL 0.9.7e instalado e funcionando normalmente.

    Alguém sabe onde pode estar o problema?

    Obrigado.

  2. #2
    ?
    ????






Tópicos Similares

  1. Dificuldades em instalar módulos do Perl com CPAN.
    Por Bit no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 01-03-2007, 22:36
  2. instalar modulos perl
    Por rlucatto no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-11-2004, 11:39
  3. Erro em modulo ao compilar kernel
    Por dr4k no fórum Servidores de Rede
    Respostas: 3
    Último Post: 11-03-2003, 22:50
  4. Modulos Perl
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 5
    Último Post: 12-11-2002, 17:20
  5. Modulos Perl
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-11-2002, 16:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L