+ Responder ao Tópico



  1. #1
    Visitante

    Padrão SOCORRO MEU SERVIDOR NAO LIGA MAIS

    hoje desliguei o meu servidor e ele nao esta ligando mais aparece a menssagem :cry:
    "REBOOT AND SELECT PROPER BOOT DEVICE OR INSERT BOOT MEDIA IN SELECTED BOOT DEVICE" acho que ele nao esta achando a controladora scsi antes quando eu ligava ele aparecia algumas coisa agora nao ele pula a tela e ja vai dando o boot...

    tenho uma controladora scsi wide 320 mbps adaptec

    ja tirei ela limpei coloquei de volta e nada ja coloquei um disquete de boot e tbm nada ele nao passa da tela com a menssagem ai de cima ....semana passa eu desliguei ele apareceu essa mesma menssagem mais dai eu dei um reset e voltou ao normal !!!!!!!!

    Obrigado

  2. #2
    Visitante

    Padrão vai entende

    depois de eu reiniciar ele umas 10 x delisga a fonte umas 5x agora ele ligo o que sera que é nao posso desliga ele que acontece isso !!!! sera que minha controladora esta indo pro pau !!!!



  3. #3

    Padrão SOCORRO MEU SERVIDOR NAO LIGA MAIS

    Ora meu caro!

    Vc vê na hora da inicialização, quando aparece o BIOS da adaptec, ele lista todos os dispositivos SCSI, vc viu se o seu HD aparece na lista?

    É muito provavel que não! Ou se tiver aparecendo, não tem muito o que fazer: Boot com um CD da sua distro: Se ele boota com o GRUB interrompa-o edite a lista de comando dele

    digite - "kernel = (" e de um TAB se ele aparecer a lista de partição que esta o seu linux, continue está tudo bem, boot e re-instale seu grub com o comando grub-install. Se vc estiver usando LILO, peca auxilio aqui com o pessoal que eu não sei nada de LILO

    Agora se ele te disser que não consegue montar a particao selecionada, não perca o seu tempo, vc perdeu tudo. Reinistale o Linux que vai ser a melhor coisa que vc faz! Ai, meu caro que vale é o seu backup...

    Uma boa para isso é utilizar o Norton Ghost, vc volta toda sua configuração em poucos minutos... (logico: Só se vc fez uma imagem ANTES do desastre...)

    Tchau!

  4. #4

    Padrão SOCORRO MEU SERVIDOR NAO LIGA MAIS

    Vc respondeu antes de eu terminar que eu estava escrevendo:


    Pode ser tanto sua controladora como o seu HD: Pela minha experiência, posso dar um palpite que seu HD deve estar com problema... Mas é só um palpite, posso estar errado. Uma coisa que eu tenho certeza:
    Faça Backups: Vc está a eminencia de ter uma grande dor de cabeça[/list][/quote]



  5. #5

    Padrão SOCORRO MEU SERVIDOR NAO LIGA MAIS

    E ai paceiro resolveu o problema?

    Tente refazer a conexção do cabo flat e eletrica, tente colocar a controladora em outro slot. Se der teste a fonte tmb, a vi fontes fazer coisas inacreditavies.

    ~[]

    Leo