Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Galera olha só ja queimei a cachola e parece quem alguma treta aqui.

    minha rede:



    cliente:

    192.168.1.1/24


    servidor:

    eth0 192.168.0.100/24

    eth1 192.168.1.100/24

    Modem ADSL:

    192.168.0.1/24


    Agora o problema:

    Mesmo sem firewall nenhum com politica padrão ACCEPT.
    Colocando as regras:

    echo "1" > /proc/sys/net/ipv4/ip_forward
    iptables -A FORWARD -p icmp -s 192.168.0.0/24 -d 192.168.1.0/24 -j ACCEPT
    iptables -A FORWARD -p icmp -s 192.168.1.0/24 -d 192.168.0.0/24 -j ACCEPT


    Eu não consigo pingar do cliente para o modem.

    É obrigatório fazer o NAT ou eu estou esquecendo de alguma coisa?

  2. Sim colega, vc tem de fazer NAT senao os pakotes n voltarao para o cliente.., pois eles n sabem de onde veio o pakote..
    outra coisa, verifique tb a potilitca de INPUT.. isso tb pode atrapalhar o eskema :O



  3. #3
    D4rk_Sl4ck
    Verifique também se o roteamento está ativado no kernel.

  4. Citação Postado originalmente por D4rk_Sl4ck
    Verifique também se o roteamento está ativado no kernel.
    Citação Postado originalmente por CFRInformatica
    echo "1" > /proc/sys/net/ipv4/ip_forward




    Esse NAT tem que ser MASQUERADE? Ou como?



  5. #5
    D4rk_Sl4ck
    Citação Postado originalmente por CFRInformatica
    Citação Postado originalmente por D4rk_Sl4ck
    Verifique também se o roteamento está ativado no kernel.
    Citação Postado originalmente por CFRInformatica
    echo "1" > /proc/sys/net/ipv4/ip_forward




    Esse NAT tem que ser MASQUERADE? Ou como?
    a ação tem que ser masquerade, usando a chain postrouting






Tópicos Similares

  1. Dar um ping e retornar se o link esta OK
    Por rafaelpazcolles no fórum Servidores de Rede
    Respostas: 9
    Último Post: 14-03-2003, 10:59
  2. ping no boot
    Por demiurgo no fórum Servidores de Rede
    Respostas: 5
    Último Post: 21-02-2003, 09:01
  3. Nao resonder a ping
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-01-2003, 10:48
  4. Ping estranho
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-01-2003, 10:38
  5. Commando ping funciona, mas telnet e ftp NÃO !!!!
    Por AndrewAmorimdaSilva no fórum Servidores de Rede
    Respostas: 5
    Último Post: 31-10-2002, 12:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L