+ Responder ao Tópico



  1. #1
    O_Analista
    Visitante

    Padrão Falhas de segmentação no CL10

    OLá pessoal, recentemente instalei o conectiva 9 em um máquina pentium 200 MMX com HD de 3.2GB e 64 MB de memória RAM, ficou tido funcinando normalmente, mas quando usava o RPM ou o APT dava direto "Falha de segmentação (Core Dumped)" e ai eu tinha que recriar a base de dados do RPM, tentei de várias formas resolver isso mas acabei preferindo instalar o cl 10, pois bem, depois de instalado continua apresentando omesmo problema "Falha de Segmentação". Alguém tem alguma sugestão sobre o que está acontecendo e como eu posso resolver este problema?
    Valeu.

  2. #2

    Padrão Falhas de segmentação no CL10

    Pode ser problema em sua maquina, tente atualizar seu server dando apt-get update e depois apt-get upgrade



  3. #3
    O_Analista
    Visitante

    Padrão Falhas de segmentação no CL10

    Estou começanco a achar que é algum problema de memória, mas ainda não fiz todos os testes. Ví várias mensagens em diversos fóruns na net com pessoas com o mesmo problema ocorrido em diversas situações, mas ninguém sabia o que realmente causa o problema. As tentativas com apt já foram tentadass e não funcionou, mesmo assim valeu a dica.

  4. #4
    Visitante

    Padrão Re: Falhas de segmentação no CL10

    Citação Postado originalmente por O_Analista
    OLá pessoal, recentemente instalei o conectiva 9 em um máquina pentium 200 MMX com HD de 3.2GB e 64 MB de memória RAM, ficou tido funcinando normalmente, mas quando usava o RPM ou o APT dava direto "Falha de segmentação (Core Dumped)" e ai eu tinha que recriar a base de dados do RPM, tentei de várias formas resolver isso mas acabei preferindo instalar o cl 10, pois bem, depois de instalado continua apresentando omesmo problema "Falha de Segmentação". Alguém tem alguma sugestão sobre o que está acontecendo e como eu posso resolver este problema?
    Valeu.