+ Responder ao Tópico



  1. #1
    nelson_info
    meu servidor samba ta rodando macio com dominio maste escript, e profiles, tudo ok
    quando eu coloco mais uma placa de rede no micro, eu nao consigo entrar mais no samba, nem pela placa que estava funcionando, nem pela outra que coloquei.

    motivo de duas placas de rede: testar squid, iptable na mesma maquina do sevidor.

    alguem sabe me explicar por que ocorre isso, e o que devo fazer?

  2. #2
    lewroy
    ola eu tive um problema aqui no meu servidor, que quando eu colocava uma outra placa de rede tudo parava, descobri que era conflito pois uma placa era realtech e a outra era via, e a 3° era onbord silicom, tive que deixa duas as silicom onbord e a realtech, pois a realtech com a via juntas n/ levantavam os serviços. da um lspci e ve se elas foram dectadas,
    da um cat /proc/interrupts neste aquivo para ver se as interrupções n/ estão em conflito
    da um cat /proc/dma para ver se há conflitos de DMA
    da uma cat /proc/ioports para ver se n/ há conflito de portas
    e da um ifconfig para ver se os end. MAC n/ estão iquais , pois isto tb já ocorreu comigo .






Tópicos Similares

  1. problema com placa de rede no Mandriva
    Por @science no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 13-04-2007, 15:40
  2. Problema com placa de rede no slackware
    Por rafaboss no fórum Sistemas Operacionais
    Respostas: 16
    Último Post: 03-04-2007, 23:16
  3. MOVIDO: problema com placa de rede no kurumin
    Por Duca no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-09-2006, 08:58
  4. problema com placa de rede no kurumin
    Por jotacekm no fórum Sistemas Operacionais
    Respostas: 6
    Último Post: 03-09-2006, 21:59
  5. problema com 2 placa de rede no samba
    Por nelson_info no fórum Servidores de Rede
    Respostas: 7
    Último Post: 18-07-2005, 15:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L