+ Responder ao Tópico



  1. Olá galera tudo bem?

    Instalei o Debian em uma maquina minha, mas resolvi fazer um upgrade dela. Coloquei o hd na maquina nova, e ia copiar o sistema para o hd daquela maquina. O linux entrou normalmente....
    Depois de algumas tentativas, o hd novo queimou. Quando eu reiniciei a maquina nova com o hd antigo ele apresentou o seguinte erro.
    Código :
    /dev/ide/host0/bus0/target0/lun0/ unknow partition table
    pivot_root: No such file or directory
    /sbin/init: 432 : canoot open dev/console: No such file
    Kernel panic: Attemped to keill init!

    Achei que a placa ide ou o outro hd tambem tinham sido queimados.
    O hd velho na maquina antiga continua entrando normalmente.
    O hd velho na maquina nova entrou somente uma vez, quando ele chegou naqueles boots em que o linux executa o fsck. Executei o fsck manualmente e ele bootou normalmente. Chegou ate a tentar carregar o X.
    Depois no meu proximo boot ele voltou a dar aquele erro novamente... Particao desconhecita..
    Este pvot_root vi no google que significa que ele nao encontrou a tabela de particoes..

    TEm como eu resolver isto?[/code]

  2. #2
    n0P
    Verifique na BIOS como esta o endereçamento do HD [LBA] ou [Auto]. Verifique no micro antigo e use a mesma configuração no novo para ver se funciona. T+



  3. Legal nao sabia disto...

    O problema e que este erro ocorre tambem quando troco de memoria....






Tópicos Similares

  1. Samba PDC - Windows XP nao encontra controlador de dominio
    Por JVKurumin no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-06-2005, 10:28
  2. O mue kernel não esta aprecendo as portas paralelas
    Por copynow no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-12-2004, 13:00
  3. linux nao encontra grupo de trabalho
    Por maos no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-07-2004, 14:28
  4. SnortSnarf nao encontra o alert?
    Por Hacinn no fórum Segurança
    Respostas: 0
    Último Post: 15-12-2003, 10:18
  5. Não encontra o dominio
    Por ruggeri no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-03-2003, 08:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L