+ Responder ao Tópico



  1. #1
    siena
    Boa Noite a Todos,


    Estou com sérios problemas com o PPPOE. Tenho uma Rede Wireless e estou passando meu provedor para autenticação via PPPOE.

    Bom qual o meu problema ? Eu estou consegui fazer a autenticação normalmente, mais não consigo NAVEGAR. O mais estranho é o seguinte, ele seta o Gateway do cliente igual o IP que ele obtem do meu servidor. Sinceramente não sei mais o que fazer, ele não "pinga" nenhum dos meus servidores após a conexão, eu segui o tutorial do SCORpION
    Código :
    , mais continua este problema. Alguém pode me ajudar ?!
     
     Agradeço!
     Abraços!
     Cristiano

  2. nao consegue navegar? ja verificou se num é problema de DNS?
    No rp-pppoe.conf tem a opção de deixar que o discador pegue o DNS do provedor.

    Falow!! :good:



  3. #3
    siena
    Amigo, obrigado pela resposta.....é o seguinte, eu estou usando somente para autenticação. Eu configurei o /etc/ppp/pppoe-server-options e o /etc/radiusclient........eu pego uma máquina WINDOWS e autentico em meu servidor com Rp-PPPOE Instalado. Ele autentica blz através do Discador do Windows, mais não navega, ele não pinga nenhum IP tanto pelo IP como pelo HOST. Vc tem algum msn para contatos ?!?!?


    abraços!

  4. #4
    sadirj
    Eu já passei por todos os poblemas possíveis com o script do scorpion... mas sinceramente, o problema sempre era EU!

    Adaptei o script para adicionar regras de IPTABLES dentro do padrão que eu uso aqui no provedor, pois controlo por ip x mac e o script não adiciona nada que faça funcionar assim. Verifique o caminho do IPTABLES dentro dos arquivos ip-up e ip-down dentro de /etc/ppp, isso normalmente é um problema, pois difere entre as distros.

    Abraços,

    Sadi.






Tópicos Similares

  1. Problema PPPOE-SERVER Kernel Mode
    Por corcelnitro no fórum Redes
    Respostas: 0
    Último Post: 22-07-2013, 14:33
  2. Problemas pppoe-server com ap mikrotik
    Por tecnic no fórum Redes
    Respostas: 4
    Último Post: 30-06-2008, 21:34
  3. problema pppoe
    Por eri no fórum Redes
    Respostas: 2
    Último Post: 29-06-2007, 09:31
  4. Problemas PPPOE Airaya
    Por luisolimpia no fórum Redes
    Respostas: 1
    Último Post: 24-01-2007, 20:36
  5. Respostas: 1
    Último Post: 07-04-2006, 14:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L