+ Responder ao Tópico



  1. #1
    jvdebian
    Visitante

    Padrão Tentando instalar noip-updater - erro de dependencia

    Ae pessoal, to tentando instalar o noip-updater aqui no meu Debian, e quando ele comeca a instalar o pacote da um erro de dependencia da libc6, vou postar o erro...


    webserver:/tmp/noip-2.1.1# apt-get install noip-updater
    Reading Package Lists... Done
    Building Dependency Tree... Done
    You might want to run `apt-get -f install' to correct these:
    Sorry, but the following packages have unmet dependencies:
    no-ip: Depends: libc6 (>= 2.3.2.ds1-4) but 2.2.5-11.8 is to be installed
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).


    Como e q eu posso corrifir esse pacote libc6 e instalar esse pacote?

  2. #2

    Padrão Tentando instalar noip-updater - erro de dependencia

    jah tentou executar esse comando q ele mandou vc executar?
    Código :
    apt-get -f install
    []'s



  3. #3
    jvdebian
    Visitante

    Padrão Tentando instalar noip-updater - erro de dependencia

    entaum, ai ele desinstala o pacote!!! ???
    Sera q eu tenho que instalar libc6 na versao q ele me pede?