+ Responder ao Tópico



  1. #1
    superh
    Eu fiz o download do z600llpddk-2.0-1.i386.rpm para eu fazer funcionar a impresssora lexmark Z600 no meu slackware 10.1 mas quando eu vou instalar da este erro abaixo.

    <root/Desktop/z600llpddk-2.0-1.i386.rpm';echo RESULT=$?
    error: Failed dependencies:
    /bin/sh is needed by z600llpddk-2.0-1
    libc.so.6 is needed by z600llpddk-2.0-1
    libc.so.6(GLIBC_2.0) is needed by z600llpddk-2.0-1
    libc.so.6(GLIBC_2.1.3) is needed by z600llpddk-2.0-1
    RESULT=1

    Eu entrei no diretório lib e esta libc.so.6 está lá, eu não sei se esta acusando a falta da libc.so.6 ou se está acusando que não tem acesso libc.so.6.
    será que alguém poderia me ajudar.
    Abraços!

  2. #2
    felipeasc
    Cara.....o Slackware não aceita RPM (na própria instalação do Slackware fala que não é suportado RPM).

    Procura o binário deste software e compila....

    Você instalou o sh ??

    No momento da instalação, você tirou alguma biblioteca???



  3. #3
    Citação Postado originalmente por felipeasc
    Cara.....o Slackware não aceita RPM (na própria instalação do Slackware fala que não é suportado RPM).

    Procura o binário deste software e compila....

    Você instalou o sh ??

    No momento da instalação, você tirou alguma biblioteca???
    Pelo que eu sei no preciso instalar o sh por que ele no precisa ser instalado?

    Eu nao tirei nenhuma biblioteca .

    No site da Lexmark so tem RPM.

    Abraços!

  4. #4
    felipeasc
    Essa impressora é daquelas que tem placa de rede e fica direta na rede?? Aqui na empresa tem duas dessas...é só no CUPS configurar como IPP e colocar o endereço IP da mesma...aqui funcionou.



  5. #5
    Guitarloko
    brother.. vc meteu RPM no slackware?? naum creio?!!

    daí naum vai funcionar mesmo!

    RPM --->> redhat, fedora, conectiva...






Tópicos Similares

  1. SATA VIA VT8237 E RAID VT6410 no Slackware 10
    Por marcfee no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 10-08-2004, 07:25
  2. squid no slackware 10
    Por quecosuix no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-07-2004, 14:09
  3. Como configurar o X no Slackware 10???
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-06-2004, 14:40
  4. Como configurar a ADSL no Slackware 10???
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-06-2004, 14:39
  5. 1... 2... 3... 4... 5... BUGS de uma vez so no Slackware...
    Por Hacker no fórum Servidores de Rede
    Respostas: 56
    Último Post: 28-05-2003, 20:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L