+ Responder ao Tópico



  1. vejam este erro

    [root@luis rpm]# apache start
    Syntax error on line 1034 of /usr/local/http-2.0.54/conf/httpd.conf:
    Cannot load /usr/local/http-2.0.54/modules/libphp4.so into server: /usr/local/http-2.0.54/modules/libphp4.so: cannot restore segment prot after reloc: Permission denied

    agora vejam a linha 1035, 1036 e 1037

    LoadModule php4_module modules/libphp4.so
    AddType application/x-httpd-php .php .phtml
    AddType application/x-httpd-php-source .phps

    eu compilei o apache e depois o php, o modulo php para o apache está lah e com as permissoes necessarias, já tinha feito issoa ntes, no Redhat9 e tinha funcionado otimamente, mas agora usei o mesmo script de configuração no FC4 e me da esse problema, já recompilei varias mas da o mesmo erro, sem essas linhas o apache funciona blz, nao adianta recompilar php ou apache, o erro continua, eu poderia usaro http e o php que já está no cd do FC4, mas prefiro compilar pra usar o php 4 ao inves do 5, entaum, alguém pode me ajudar?

  2. #2
    wrochal
    Caro,

    Reveja as permissões e o dono do APACHE, você recompilou o php4?

    Falou,



  3. tive q desabilitar o SELinux com "setenforce 0" ai funcionou, valeu pela força

  4. #MOVED TO APACHE






Tópicos Similares

  1. Apache + JSP
    Por joe_fox no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-08-2002, 05:20
  2. Redirecionamento com apache
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-08-2002, 15:24
  3. Apache
    Por gonzo no fórum Servidores de Rede
    Respostas: 2
    Último Post: 31-07-2002, 16:40
  4. Estatísticas no apache
    Por ediguedes no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-07-2002, 10:56
  5. Mod_SSL No apache 2.0.36
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-04-2002, 01:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L