Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    felidalcin
    Visitante

    Padrão lilo na mbr

    Reinstalei o Windows, e ele apagou o lilo da MBR.
    Alguem sabe o que eu posso fazer para reinstalar o LILO?
    Eu tenho q dar um chmod pelo kurumin?

    Era isso

    Flww

  2. #2
    thiagog
    Visitante

    Padrão lilo na mbr

    lilo ?
    legal ...
    de boot com o CD linux q vc tem ai . .
    monte a particao do HD windows e reinstale o lilo eu simplismente siga como se fosse realizar uma nova instlacao do SO linux e atualize apenas o BOOT LOADER



  3. #3
    felidalcin
    Visitante

    Padrão lilo na mbr

    como reinstalar o lilo?
    eu dei um chmod e lilo mas ocorre o seguinte erro:

    [email protected]:/# lilo
    Fatal: open /dev/hda: Permission denied

    como alterar essa permissao?

  4. #4

    Padrão lilo na mbr

    Entre com um disco de boot e qdo vc se logar use o comando lilo.

    E ve se resolve se problema.

    Pois pelo q entendi vc já tinha o lilo configurado, certo?



  5. #5
    felidalcin
    Visitante

    Padrão lilo na mbr

    sim, o lilo está configurado mas não está na MBR.
    eu nao tenho um disco de boot, apenas o live cd, o kurumin.
    eu dou um chroot e entro no sistema certo? entao dou lilo e acontece este erro:

    [email protected]:/# lilo
    Fatal: open /dev/hda: Permission denied

    Alguem sabe o que eu faço?

  6. #6
    Celso_Suzuki
    Visitante

    Padrão lilo na mbr

    Oi,

    Acho que voce tem que montar a partição do HD que tem o linux.
    Mostra o que tem montado com o df
    ou faz um cat no arquivo /proc/mounts
    e mostra para nós.