+ Responder ao Tópico



  1. #1
    mceiras
    Quando vou dar o seguinte comando no processo de instalacao do mplayer para habilitar o frontend grafico :

    ./configure --enable-gui

    aparece o seguinte erro:

    Error: X11 support required for GUI compilation

    Que suporte ao X11 é esse. Estou usando o debian 3.1r0. Que pacote devo baixar com o apt-get ?

    []'s

    Marcelo Eiras

  2. se vc estah usando o debian...

    jah tentou instalar o mplayer usando?
    Código :
    apt-get install mplayer*
    []'s



  3. #3
    ja

  4. #4
    Raphael Medeiros
    Citação Postado originalmente por mceiras
    Quando vou dar o seguinte comando no processo de instalacao do mplayer para habilitar o frontend grafico :

    ./configure --enable-gui

    aparece o seguinte erro:

    Error: X11 support required for GUI compilation

    Que suporte ao X11 é esse. Estou usando o debian 3.1r0. Que pacote devo baixar com o apt-get ?

    []'s

    Marcelo Eiras



    Instale bibliotecas DEV do GTK 1.2 que funciona.



  5. #5
    dbogro
    Muito obrigado
    :clap:






Tópicos Similares

  1. erro ao instalar linux (cancela e "manda" reinicia
    Por lpc no fórum Servidores de Rede
    Respostas: 20
    Último Post: 24-03-2004, 22:09
  2. Erro ao instalar programa no Debian com apt-get
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-02-2004, 07:24
  3. Erro a Instalar Mplayer
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-07-2003, 00:01
  4. Erro ao instalar o RedHat 9
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-06-2003, 12:16
  5. ERRO AO EXECUTAR MPLAYER
    Por Fabinho no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-12-2002, 11:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L