+ Responder ao Tópico



  1. #1
    fesorepe
    Olá galera
    Sou iniciante no squid.
    Fui iniciar o serviço com: [#]service squid start
    e acusou o seguinte erro:

    init_cache_dir /var/spool/squid... /etc/init.d/squid: line 54: 3883 Abortado $SQUID -z -F -D >>/var/log/squid/squid.out 2>&1
    Iniciando squid: /etc/init.d/squid: line 53: 3884 Abortado $SQUID $SQUID_OPTS >>/var/log/squid/squid.out 2>&1
    [FALHOU]

    Já reinstalei, mas não surtiu efeito.
    Não havia squid.conf em /var/spool/squid . Eu copiei o que existia em /etc/squid para lá, mas também não adiantou.
    Uso o Fedora 3.

    Se alguém tiver alguma dica eu agradeço
    Valeu!

  2. Citação Postado originalmente por fesorepe
    Não havia squid.conf em /var/spool/squid . Eu copiei o que existia em /etc/squid para lá, mas também não adiantou
    O diretorio /var/spool/squid é onde o squid guarda os arquivos de cache. Copiar o que existe em /etc/squid pra la ta errado, esses sao arquivos para configuração, nada a ver com cache.
    Esse erro que vc reportou deve ser pq apos a instalação vc nao deu o comando squid -z, responsavel por criar os subdiretorios para cache no /var/spool/squid. Configure seu proxy corretamente e execute esse comando que funciona.

    Falow :good:



  3. #3
    antoniobrandao
    Você deve setar a tag visible_hostname, presente no /etc/squid/squid.conf

    Citação Postado originalmente por fesorepe
    Olá galera
    Sou iniciante no squid.
    Fui iniciar o serviço com: [#]service squid start
    e acusou o seguinte erro:

    init_cache_dir /var/spool/squid... /etc/init.d/squid: line 54: 3883 Abortado $SQUID -z -F -D >>/var/log/squid/squid.out 2>&1
    Iniciando squid: /etc/init.d/squid: line 53: 3884 Abortado $SQUID $SQUID_OPTS >>/var/log/squid/squid.out 2>&1
    [FALHOU]

    Já reinstalei, mas não surtiu efeito.
    Não havia squid.conf em /var/spool/squid . Eu copiei o que existia em /etc/squid para lá, mas também não adiantou.
    Uso o Fedora 3.

    Se alguém tiver alguma dica eu agradeço
    Valeu!

  4. #4
    fesorepe
    Valeu antonio,
    O squid iniciou!!!!
    Agora eu preciso configurá-lo...Vou dar uma fuçada, tem muita coisa pra ler.
    Obrigado pela dica






Tópicos Similares

  1. erro ao executar squid -k reconfigure unrecognized: 'delay_
    Por fewebmaster no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-12-2005, 14:03
  2. Erro ao start squid
    Por wasley no fórum Servidores de Rede
    Respostas: 4
    Último Post: 23-11-2005, 16:39
  3. erro ao iniciar squid
    Por lebaduk no fórum Servidores de Rede
    Respostas: 6
    Último Post: 24-11-2004, 14:43
  4. Erro ao executar Squid
    Por elton no fórum Servidores de Rede
    Respostas: 2
    Último Post: 31-08-2004, 17:05
  5. Erro ao iniciar squid
    Por alanperes no fórum Servidores de Rede
    Respostas: 8
    Último Post: 22-12-2003, 15:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L