Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    whinston
    ae galera, estou vamos ver se vcs tem algumas sugestões pra me dar.
    tenho um cliente que está com uma lentidão incrível na internet. o mesmo sistema que roda neste cliente (distro, serviços ativos, versões, etc) roda em outros que não tem o problema.

    o ping do servidor para o roteador já perde pacote, o que denuncia problema.
    1) inverti as eth do servidor, o problema persisti
    2) troquei o cabo, o problema persisti
    3) coloquei um notebook ligado ao roteador, mesma coisa

    a operadora vem vez ou outra, troca o roteador e melhora.
    dá um tempinho e começa tudo de novo.

    como até via notebook o problema persisti, creio que posso descartar que seja algum tráfego gerado pela LAN, mesmo pq, a política do FW está DROP e passa coisa apenas via proxy e alguns poucos FORWARDs em portas específicas.

    o servidor é uma máquina nova, Xeon, memória a vontade, disco SCSI, etc..

  2. se o problema é no link não adianta muito ficar trocando equipamentos/componentes aqui, do seu lado.

    use o traceroute para um enderêço conhecido e analise (pelo retorno) o TEMPO de resposta em cada 'hop', daí fica sabendo onde é que o tráfego está estrangulado.



  3. Se pinga o roteador já perde pacote, então não é link.


    - Que perde pacote já sabemos, agora, o delay é alto?

    - Quando reseta o roteador fica normal, e depois de um tempo volta a perder pacote?

    - Teu servidor tá ligado direto no roteador via cross?

  4. Se pinga o roteador já perde pacote, então não é link.


    - Que perde pacote já sabemos, agora, o delay é alto?

    - Quando reseta o roteador fica normal, e depois de um tempo volta a perder pacote?

    - Teu roteador faz algum tipo de controle? NAT? QOS? Qual marca/modelo?

    - Teu servidor tá ligado direto no roteador via cross?



  5. Como funciona a rede ae?

    Esse seu servidor faz NAT e PROXY TRANSPARENTE para uma rede interna?

    Ele está conectado direto na internet por um link dedicado? radio? provedor adsl?

    Depois você tirou o servidor e colocou o notebook direito com a internet e a lentidão persistiu?

    Se for isso mesmo, pode ser no meio de transmissão... Cabeamento, Hub, etc... Se não for, pode ser lentidão em algum local de roteamento por onde sua conexao passa.






Tópicos Similares

  1. laptop com baixa taixa de velocidade na internet
    Por Transistor no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 20-09-2010, 23:11
  2. Problemas de lentidão na Painel.
    Por wcoelho no fórum Redes
    Respostas: 2
    Último Post: 27-11-2008, 18:26
  3. Respostas: 0
    Último Post: 18-09-2007, 09:36
  4. Análise de Tráfego na rede
    Por Czaja no fórum Servidores de Rede
    Respostas: 4
    Último Post: 25-07-2005, 18:52
  5. Determinar tempo total de uso na Internet
    Por pratcdp no fórum Servidores de Rede
    Respostas: 3
    Último Post: 19-07-2005, 12:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L