+ Responder ao Tópico



  1. #1

    Padrão Samba no Fedora 4

    Esta havendo uma problema em meu compartilhamento, o windows (cliente) acha o compartilhamento mas não consegue gravar nada sendo que ja esta com todas as permissões possíveis, e em uma maquina linux (cliente) o mount smbfs gera um erro de RSA, dizendo que eu não tenho uma chave para fazer o mapeamento com o servidor.

    Já tentei verificar o arquivo known_hots que se encontra dentro pasta ~/.ssh mas não existia essa pasta .ssh dentro do
    root, até que eu dei um comando chamado ssh-keygen dai
    ele então criou essa pasta mas com dois arquivos
    somente dentro dela, chamados de "id_dsa e
    id_dsa.pub".

    Pelo que eu entendi, é necessário criar uma chave para
    poder as maquinas poderem se comunicar.
    Eu acho que o problema é só esse, pois no windows o
    compartilhamento funciona mas não consigo gravar e no
    linux nem montar ele deixa, pois gera aquele erro de
    rsa, que pelo que vi tem haver com a tal chave.

    O interessante é que quando estou no servidor e dou um
    ping 192.168.0.2(maquina windows), na tela do linux
    fica parado sem mostrar nada e no windows aquelas
    televisõezinhas uma delas somente acende, que é
    justamente a de bytes recebidos, portando o sinal esta
    chegando mas não esta consiguindo responder ao linux
    por causa provavelmente dessa chave.

    Pesquisei em todo lugar, e me parece que tenho que
    configurar o ssh ou criar a tal chave para poder fazer
    a comunicação.

    O que fazer?

    Abraços
    Neimar Perez

  2. #2
    Luzumba
    Visitante

    Padrão Samba no Fedora 4

    qual é o tipo de autenticação que vc. usa ?
    somente o do samba ?



  3. #3

    Padrão Samba no Fedora 4

    Somente o samba, mas nada!!!

  4. #4
    rabbarros
    Visitante

    Padrão Samba

    Vc esta utilizando o SElinux?
    vc tem algum firewall configurado?

    Manda mais detalhes..



  5. #5

    Padrão Samba no Fedora 4

    Nenhum Firewall funcionando, na instalação do fedora eu deixei sem bloqueio, sobre o SELinux eu não sei exatamente, pois nem sei o q é isso?

  6. #6
    rabbarros
    Visitante

    Padrão Samba

    Tem a opcao de de vc abilitar na instalacao o SElinux, mas vc pode verificar se estar habilitado na configuracao dele, da um "vi /etc/selinux/config" e verifica se estar assim "SELINUX=disabled", pode ser q estaja abilitado entao desabilita e reboot a maquina, espero ter ajudado.



  7. #7

    Padrão Samba no Fedora 4

    Ok, colega, vou tentar!!!

  8. #8

    Padrão Samba no Fedora 4

    Era isso mesmo, no fedora tem esse negócio de SElinux, estava tudo habilitado.
    Só foi desligar que voltou ao normal!!
    Valeu pela ajuda!!!