Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    pensador-ce
    e ai galera, blz? seguinte tô com um pro bobo aqui mais naum sei como consertar. instalei o slackware 10 aqui e ta rodando blz o apache só q ele naum lê paginas em php, ja fui no apache e coloquei a linha:
    <IfModule mod_dir.c>
    DirectoryIndex index.php index.htm
    </IfModule>
    mais naum funiconou coloquei no arquivo mod_php.conf a seguinte linha:
    LoadModule php4_module libexec/apache/libphp4.so
    AddType application/x-httpd-php .php
    AddType application/x-httpd-php-source .phps
    e nada. :roll: o q vcs acham q deve ser?

  2. #2
    pensador-ce
    ????



  3. #3
    Aff
    Citação Postado originalmente por pensador-ce
    e ai galera, blz? seguinte tô com um pro bobo aqui mais naum sei como consertar. instalei o slackware 10 aqui e ta rodando blz o apache só q ele naum lê paginas em php, ja fui no apache e coloquei a linha:
    <IfModule mod_dir.c>
    DirectoryIndex index.php index.htm
    </IfModule>
    mais naum funiconou coloquei no arquivo mod_php.conf a seguinte linha:
    LoadModule php4_module libexec/apache/libphp4.so
    AddType application/x-httpd-php .php
    AddType application/x-httpd-php-source .phps
    e nada. :roll: o q vcs acham q deve ser?



    Cara se você da uma olhada nalinha 1065 do seu httpd.conf(isso se você estiver com o apache da instalação do Slack)

  4. #4
    pensador-ce
    a linha q vc fala é esta? Include /etc/apache/mod_php.conf
    ja descomentei, mais agora ele ta fazendo o download do arquivo, antes ele mostrava o conteúdo



  5. #5
    Citação Postado originalmente por pensador-ce
    a linha q vc fala é esta? Include /etc/apache/mod_php.conf
    ja descomentei, mais agora ele ta fazendo o download do arquivo, antes ele mostrava o conteúdo
    Ja restartou o Apache?
    Você ja viu o arquivo /etc/apache/mod_php.conf também, está tudo OK??






Tópicos Similares

  1. Apache não interpreta PHP
    Por bestlinux no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-03-2007, 22:44
  2. php3 não le no meu apache
    Por copynow no fórum Servidores de Rede
    Respostas: 3
    Último Post: 22-12-2004, 16:57
  3. php não lê mysql
    Por gustavofd no fórum Servidores de Rede
    Respostas: 8
    Último Post: 23-06-2004, 09:19
  4. apache nao roda algumas coisas em php - estranho ( RH 9.0 )
    Por imax no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-06-2003, 21:48
  5. apache nao roda algumas coisas em php - estranho ( RH 9.0 )
    Por imax no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-06-2003, 10:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L