Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Sky_man
    Pessoal,

    Estou tentando instalar um vpn do tipo escritório casa com o PoPToP.
    Só que na rede local eu consigo conectar no servidor pela VPN, mas quando tento conectar de fora eu não consigo. Já abri as portas do modem, limpei as regras do firewall e não adiantou. Ele consegue achar verifica usuário e senha mas quando vai ingressar o computador na rede a conexão é cortada...

    Alguém pode me ajudar??

    falows

  2. Cara,

    Posta ai suas configuracoes da VPN... os arquibos pppd.conf e o de confo do ppp (geralmenteo eh o ppp.options, mas isso depende da distro)

    Qual distro vc esta usando???

    [] Dotta :twisted:



  3. #3
    Sky_man
    Dotta minha ditro é o fedora4.

    ############## Conf ########
    pptpd.conf

    speed 115200
    option /etc/ppp/options.pptpd
    logwtmp
    bcrelay eth1
    localip 192.168.1.200
    remoteip 192.168.1.201-220


    ########### options.pptpd ###########

    lock
    debug
    name pptpd

    proxyarp
    defaultroute
    bsdcomp 0

    refuse-pap
    refuse-chap
    refuse-mschap
    require-mschap-v2
    require-mppe-128
    ms-wins 192.168.1.2
    ms-dns 192.168.1.2

    logfile /var/log/pptpd

    []´s Valeu

  4. Citação Postado originalmente por Sky_man
    Dotta minha ditro é o fedora4.

    ############## Conf ########
    pptpd.conf

    speed 115200
    option /etc/ppp/options.pptpd
    logwtmp
    bcrelay eth1
    localip 192.168.1.200
    remoteip 192.168.1.201-220


    ########### options.pptpd ###########

    lock
    debug
    name pptpd

    proxyarp
    defaultroute
    bsdcomp 0

    refuse-pap
    refuse-chap
    refuse-mschap
    require-mschap-v2
    require-mppe-128
    ms-wins 192.168.1.2
    ms-dns 192.168.1.2

    logfile /var/log/pptpd

    []´s Valeu
    Cara esperimenta comentar a linha speed 115200 do pptpd.conf, do options.pptpd troque defaultroute para nodefaultroute e comente o lock.

    Nao sei se vc colocou, mas vc vai precisar da seguintes regras no iptables:

    Código :
    iptables --append INPUT --protocol 47 --jump ACCEPT
    iptables --append INPUT --protocol tcp --match tcp --destination-port 1723 --jump ACCEPT
    iptables -A FORWARD -i ppp+ -j ACCEPT
    iptables -A FORWARD -o ppp+ -j ACCEPT

    acho que isso... tenta isso de da um toque se funcionou ou nao!!!

    [] Dotta :twisted:



  5. #5
    Sky_man
    Cara....

    Não deu certo não... continua verificando usuario e senha e derepente desconeta...






Tópicos Similares

  1. Problemas com VPN....
    Por mrpicolo no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-03-2005, 14:15
  2. Problemas com VPN
    Por Ronald Potier no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-12-2004, 14:42
  3. Problema com VPN IPSEC - FREESWAN
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-09-2004, 14:16
  4. Problemas com VPN
    Por b1N4r1_w0rm no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-08-2004, 09:50
  5. Problemas com VPN
    Por Kandango no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-07-2004, 11:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L