Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Czaja
    Pessoal,

    Instalei o apache 1.3.33 no meu servidor RedHat 9.
    Toda configuração foi OK, quando dou #httpd start, ele mostra que foi iniciado, mas quando vejo o #ps, o daemon não aparece lá, e quando dou um httpd status, diz que "httpd esta morto mas o arquivo pid existe"

    o que pode estar acontecendo??

  2. #2
    rato16br
    Citação Postado originalmente por Czaja
    Pessoal,

    Instalei o apache 1.3.33 no meu servidor RedHat 9.
    Toda configuração foi OK, quando dou #httpd start, ele mostra que foi iniciado, mas quando vejo o #ps, o daemon não aparece lá, e quando dou um httpd status, diz que "httpd esta morto mas o arquivo pid existe"

    o que pode estar acontecendo??
    Dá uma olhada no log e posta o mesmo para darmos uma olhada.



  3. #3
    felco
    Tenta fazer um
    # apachectl configtest

  4. #4
    Segue os logs de erro:

    error_log:
    [Wed Aug 3 07:15:55 2005] [error] mod_ssl: Init: (www.ccabr.com.br:443) Unable to configure RSA server private key (OpenSSL library error follows)
    [Wed Aug 3 07:15:55 2005] [error] OpenSSL: error:0B080074:x509 certificate routines:X509_check_private_key:key values mismatch


    ssl_engine_log:
    [03/Aug/2005 07:15:55 18375] [warn] Init: (www.ccabr.com.br:443) RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
    [03/Aug/2005 07:15:55 18375] [error] Init: (www.ccabr.com.br:443) Unable to configure RSA server private key (OpenSSL library error follows)
    [03/Aug/2005 07:15:55 18375] [error] OpenSSL: error:0B080074:x509 certificate routines:X509_check_private_key:key values mismatch



  5. #5
    felco
    Qual distro vc está usando, sempre informe...?

    Vc já gerou os certificados SSL? Já tentou iniciar sem o SSL?






Tópicos Similares

  1. Apache não sobe com 2 dominios virtuais
    Por GuE no fórum Servidores de Rede
    Respostas: 5
    Último Post: 23-01-2009, 12:21
  2. apache apache-2.2.9_5 nao sobe
    Por freebsdevil no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 09-09-2008, 14:37
  3. apache não sobe e não dá erro
    Por whinston no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-10-2005, 09:11
  4. Apache não sobe
    Por Bob_pernambuco no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-09-2005, 09:41
  5. Apache parou sozinho e não sobe mais ???
    Por marcfee no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 24-02-2004, 09:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L