+ Responder ao Tópico



  1. #1
    void_main_void
    e dae pessoal, tudo em paz? gente, venho falar sobre meu problema com mouse no kernel 2.6, isso já tá me deixando de cabelo branco, hauhaua... por favor, alguém tem que poder me ajudar...

    a história é a seguinte: comprei um mouse PS/2, óptico, da VCOM, com scroll, que funciona perfeitamente no slackware 10.1 com kernel 2.4 e também no windows...

    acontece que compilei o kernel 2.6.12.3 no slack e o mouse não funcionou de jeito nenhum... conferi varias vezes a questão dos módulos, mas não encontrei nada que resolvesse...

    me disseram pra tertar com o kernel 2.6 que está no testing do slack, já pré-compilado, mas também não resolveu nada...

    o mouse nem acende o leitor, mas se clicar nos botões ele até reage, dando indicios de que está conectado... mas o cursor não se move mesmo...

    agora de tanto mexer acabei ferrando o boot com kernel 2.4, tá dando kernel panic, então to usando o 2.6 mesmo porém com um mouse velho PS/2 de borinha até resolver isso...

    um cara testou o mesmo modelo de mouse com slack 10 e kernel 2.6, e me disse que funcionou perfeitamente, até tentei usar as configurações dele, mas nada adiantou...

    por favor gente, me deem uma luz, hauhahahaa...

  2. #2
    Citação Postado originalmente por void_main_void
    e dae pessoal, tudo em paz? gente, venho falar sobre meu problema com mouse no kernel 2.6, isso já tá me deixando de cabelo branco, hauhaua... por favor, alguém tem que poder me ajudar...

    a história é a seguinte: comprei um mouse PS/2, óptico, da VCOM, com scroll, que funciona perfeitamente no slackware 10.1 com kernel 2.4 e também no windows...

    acontece que compilei o kernel 2.6.12.3 no slack e o mouse não funcionou de jeito nenhum... conferi varias vezes a questão dos módulos, mas não encontrei nada que resolvesse...

    me disseram pra tertar com o kernel 2.6 que está no testing do slack, já pré-compilado, mas também não resolveu nada...

    o mouse nem acende o leitor, mas se clicar nos botões ele até reage, dando indicios de que está conectado... mas o cursor não se move mesmo...

    agora de tanto mexer acabei ferrando o boot com kernel 2.4, tá dando kernel panic, então to usando o 2.6 mesmo porém com um mouse velho PS/2 de borinha até resolver isso...

    um cara testou o mesmo modelo de mouse com slack 10 e kernel 2.6, e me disse que funcionou perfeitamente, até tentei usar as configurações dele, mas nada adiantou...

    por favor gente, me deem uma luz, hauhahahaa...



  3. Tive esse problema com um mouse da Leadership com Debian. Tive que comprar outro, pois parece que os módulos têm algum probleminha com os protocolos nele usados (ImPS/2, PS/2, essas coisas). Não achei nenhum material que resolvesse o problema, então eu acho que foi a única saída... =/

  4. #4
    urich
    eu tb tenho o mesmo problema....






Tópicos Similares

  1. Não consigo conectar na net com kernel-2.6.0!!!
    Por wesleysc no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-01-2004, 23:15
  2. Grub com kernel recompilado
    Por estanisgeyer no fórum Servidores de Rede
    Respostas: 3
    Último Post: 28-11-2003, 09:00
  3. slackware com kernel 2.2
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-11-2003, 19:26
  4. modem no slackware com kernel 2.2.19
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-05-2003, 12:35
  5. Como usar o iptables no conectiva 7.0, com kernel 2.2.
    Por DigoSampa no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-02-2003, 17:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L