+ Responder ao Tópico



  1. #1
    afitrite

    Meu pro é o seguinte instalei o slack 10 em uma maquina e quero testar terminais leves , mas meu pro tá sendo logo nas placas de redes..tipo a placa do serve é onboard ela funciona blz como eth0, quando coloco a outra off e dou ifconfig a eth0 não aparece só aparece a eth1 que é a onboard pois é o mesmo maq a eth0 , que só aparece se eu der ifoconfig eth0 e ela fica sendo a off ...como faço pra deixar as duas funcionando pois ainda vou colocar mais duas placas de redes.
    Tipo qual arq. eu acesso , já me falaram de vários + nenhum deu certo /etc/network/interfaces /etc/rc.d/...
    Qual o arquivo e o que alterar :P
    Se alguém puder me ajudar , ficarei muito grata :good:

    :clap: Afitrite :clap:

  2. #2
    Celso_Suzuki
    Oi,
    Segundo alguns posts anteriores voce pode fixar a placa pelo MAC.
    Verifique em /etc/sysconfig/network-scripts, lá deve ter os arquivos ifcfg-eth0 e ifcfg-eth1, nunca testei.
    Outra coisa, se os drivers das placas são diferentes, verifique em /etc/modules.conf ou /etc/conf.modules, não sei qual que ele usa, neste arquivo tem os drivers que ele carrega para cada interface, tipo
    alias eth0 eepro100
    alias eth1 via-rhine

    Mas se forem iguais, aí o bicho pega porque a primeira configurada, no caso será a primeira que ela encontrar no PCI. Verifique a primeira opção, se funciona.



  3. #3
    felipeasc
    Pode ser que o módulo desta placa não esteja habilitado.

    Dê o comando: lspci
    Veja se a placa de rede off aparece aí...se, por exemplo, for uma 3Com, digite o comando:

    modprobe 3c59x para levantar o módulo desta placa

    insmode 3c59x para inserir o módulo desta placa no kernel

    lsmode para listar os módulos inseridos

    Espero que ajude

  4. #4
    afitrite
    valeu pelas dicas :good:



  5. #5
    pilantrox
    uma dica boa pra vc ,,,,

    entra dentro de /etc/rc.d/
    verifique se o arquivo "rc.hotplug" tem permissão pra execussão , se naum tem de um chmod +X rc.hotplug ,,, reinicie a maquina ,,,
    acho q eh Active Hardware Detection ,,, mas eh isso ai ,,,...


    Citação Postado originalmente por afitrite
    valeu pelas dicas :good:






Tópicos Similares

  1. Como configurar placa de rede no Slackware 7.1
    Por fredericoafd no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 20-12-2008, 08:11
  2. Como instalar placa de rede no Mikrotik
    Por elielgt no fórum Redes
    Respostas: 18
    Último Post: 29-05-2008, 21:43
  3. Como instalar placa de rede que não é instalada automatica??
    Por valete001 no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 12-03-2008, 00:03
  4. como instalar placa de rede no Slackware 10.0
    Por smoke118 no fórum Sistemas Operacionais
    Respostas: 6
    Último Post: 25-10-2007, 15:04
  5. Como instalar placa de rede onboard no debian
    Por Celio-Ctba no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-05-2006, 22:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L