+ Responder ao Tópico

cbq



  1. vejam meu arquivo cbq-0002.IN

    DEVICE=eth0,100Mbps,10Mbps
    RATE=1Kbps
    PRIO=5
    WEIGHT=6Kbit
    RULE=192.168.0.1
    BOUNDED=yes
    ISOLATED=yes
    TIME=18:00-8:00;256Kbit/25Kbit

    tipo assim galera, ele inicia qndo faço cbq start, mas minha banda continua com a mesma largura, não fica lento, coloquei RATE=1kbps para ver se ficava lento a fim de testar o cbq, mas não funcionou, alguém sabe por que? uso o cbq.init-0.7 vejam o ero que da qndo faço cbq start

    [root@luis ~]# cbq start
    find: aviso: especificou a opção -maxdepth após um argumento não opção -name, mas as opções não são posicionais (-maxdepth afecta os testes especificados antes, assim como os especificados após). Por favor, especifique as opções antes dos outros argumentos.

    find: aviso: especificou a opção -maxdepth após um argumento não opção -name, mas as opções não são posicionais (-maxdepth afecta os testes especificados antes, assim como os especificados após). Por favor, especifique as opções antes dos outros argumentos.
    depois eu faço cbq start novamente e dai nem da erro e vai, estrnaho naum?

    Outra pergunta, em TIME eu coloco TIME=18:00-8:00... isso são as horas nas quais o CBQ vai ser aplicado ou as horas em que p CBQ nao não vai ser aplicado?

  2. Amigo seguinte eu tb sou iniciante mais uso o cbq sem problemas entre aspas pois nao to conseguindo limitar o up-load de uma radio on-line mais o resto funciona bem meus arquivos eu coloco da seguinte forma

    cbq-4009.ent

    DEVICE=eth1,10Mbit,1Mbit
    RATE=96Kbit
    WEIGHT=9Kbit
    PRIO=5
    BOUNDED=yes
    RULE=10.10.40.9


    cbq-4009.sai

    DEVICE=eth0,10Mbit,1Mbit
    RATE=96Kbit
    WEIGHT=9Kbit
    PRIO=5
    BOUNDED=yes
    RULE=10.10.40.9,


    Sendo que a eth0 esta conectado o meu rotiador e eth1 o meu cliente. Na Linha RATE="velocidade do cliente" e na linha WEIGHT="velocidade do cliente dividido por 10"

    C alguem puder me ajudar tb com a questao de limitar o up-load dessa radio eu agradeço desde já



  3. #3
    valeu pela força kra, o que eu tava fazendo de errado era testar na mesma mauqina na qual rodava o cbq, testei usando outro pc e deu certo, ms tive que usar o cbq 0.6 por q com o 0.7 dava erro, mas blz, funcionou






Tópicos Similares

  1. problemas com cbq
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-11-2002, 19:57
  2. Problemas com o Cbq
    Por gil_maq no fórum Servidores de Rede
    Respostas: 2
    Último Post: 14-11-2002, 15:05
  3. cbq com horário
    Por ediguedes no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-10-2002, 21:53
  4. SQUID + CBQ + FIREWALL ????
    Por thiagog no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-09-2002, 10:45
  5. CBQ no Conectiva 8
    Por Spetsnaz no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-08-2002, 09:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L