+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Problema com o GRUB

    Galera eu to com um grande problema!!
    Eu mechi no arquivo de configuração do grub do CL 10 e eu comentei uma linha!!! e agora meu linux nw inicia no modo texto e nem no modo grafico a unica opção q eu tenho la é de teste de memoria!!!!
    e agora q q eu faço?
    Tem como entrar la tipo como modo de segurança ou coisa assim??
    Me ajude por favor!!!
    nw sei o q fazer!!.. :cry:

  2. #2
    maverick_cba
    Visitante

    Padrão Problema com o GRUB

    Você tem o cd de instalação do conectiva 10?

    Se tiver você poderá dar boot no sistema e corrigir a linha que você alterou.

    Daí você da o boot com o disco e monta a partição onde está os arquivos.

    Outra coisa, se você tiver o cd do kurumim, coloca ele no drive de cd e inicializa o sistema, daí só montar a partição (caso já não esteja montada) e acessar o arquivo de configuração do grub.

    Abraços,



  3. #3
    Visitante

    Padrão Problema com o GRUB

    Citação Postado originalmente por maverick_cba
    Você tem o cd de instalação do conectiva 10?

    Se tiver você poderá dar boot no sistema e corrigir a linha que você alterou.

    Daí você da o boot com o disco e monta a partição onde está os arquivos.

    Outra coisa, se você tiver o cd do kurumim, coloca ele no drive de cd e inicializa o sistema, daí só montar a partição (caso já não esteja montada) e acessar o arquivo de configuração do grub.

    Abraços,
    + como assim montar a aprtição??
    Ele tem varias opções na hora de iniciar qual eu coloco??

  4. #4

    Padrão Problema com o GRUB

    cara...

    na tela do grug, vc pode editar a linha de inicialização...

    é só precionar a tecla "e" de "edit"...

    e se conseguir dar o boot normalmente, vá no menu.lst e concerte o problema...

    veja o q consegue fazer com isso...

    valew