Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Galera Bom dia

    Bom eu só tenho uma duvida, infelizmente o meu cliente não que gastar com hds e controladora. então coloquei dois hd IDES de 40 GB cada, e fiz um RAID 1. até tudo bem, fiz os comando para verificar se estava funcionando, montou a partição normalmente criei o arquivo chieo de zeros. tirei o md5sum dele, montando como raid. a minha pergunta é desmontei a partição raid que cujo a qaul espelha o /home dos usuarios. certo, como faço para saber se este arquivo foi criado na partição raid e no hd.

  2. #2
    fabricio_
    um modo meio porco seria montar cada hd que faz parte do raid e verificar se existe uma copia em cada dos arquivos

    tem um jeito mais bunito de fazer isso eu creio, mas nao me lembro agora



  3. Citação Postado originalmente por fabricio_
    um modo meio porco seria montar cada hd que faz parte do raid e verificar se existe uma copia em cada dos arquivos

    tem um jeito mais bunito de fazer isso eu creio, mas nao me lembro agora
    isso nao funciona, raid 1 nao é copia de dados é espelhamento. voce deve montar o volume e nao os discos "fisicamente".

    sacou?

  4. pois é amigo, sera que poderia me dizer como posso ter certeza que ele esta funcionando legalzinho.



  5. #5
    estanisgeyer
    man raidsetfaulty

    Podes remover também um disco usando o raidhotremove, e depois adicioná-lo no arranjo com raidhotadd.






Tópicos Similares

  1. Problemas com Raid via software
    Por LinuxKids no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-02-2007, 12:06
  2. RAID via software antes da instalacao do sistema
    Por djhulk no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 09-09-2006, 15:14
  3. Raid via Software no Debian!
    Por juniovitorino no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-06-2006, 09:52
  4. RAID via Software ou Via HARDWARE ??
    Por H_Franzin no fórum Servidores de Rede
    Respostas: 5
    Último Post: 25-05-2006, 14:50
  5. RAID via softaware no SLACKWARE 10
    Por marcfee no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-08-2004, 10:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L