Página 1 de 5 12345 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    ajsmit
    Olá pessoal,

    Tive vários problemas com base de dados access (arghh) num servidor Linux com 34 computadores acessando essa base, seja pelo access ou um programa que acessa essa base. Estava muito lento, cada requisição levava 30 segundos no minimo, e qdo entrava a rede toda querendo informação dessa base, ai ja era. Simplesmente acrescentei essas seguintes linhas, após salvar o arquivo, e num intervalo de 60 segundos, um usuário diz que ficou rápido e o problema foi resolvido. Ficarei feliz se isso ajudar alguém.

    level2 oplocks = no
    veto oplock files = /*.mdb /*.MDB /*.ldb /*.LDB/
    oplocks = No
    locking = no

  2. #2
    maverick_cba
    Interessante esse tipo de preocupação do nosso amigo em repassar sua experiência para que assim possa ajudar os demais. Muito bom mesmo ajsmit.

    Vou anotar essa dica, caso futuramente venha a ter esse problema.

    Valew :good:



  3. #3
    felco
    Mas assim voce nao permite que o arquivo seja salvo por mais de uma maquina ao mesmo tempo? Isso nao vai corromper o arquivo?

  4. #4
    ajsmit
    Não, pelo menos desses 5 dias de uso, com 35 computadores simultaneos não aconteceu problema nenhum. Acredito que é o próprio Access que controla a gravação.



  5. #5
    Citação Postado originalmente por ajsmit
    Olá pessoal,

    Tive vários problemas com base de dados access (arghh) num servidor Linux com 34 computadores acessando essa base, seja pelo access ou um programa que acessa essa base. Estava muito lento, cada requisição levava 30 segundos no minimo, e qdo entrava a rede toda querendo informação dessa base, ai ja era. Simplesmente acrescentei essas seguintes linhas, após salvar o arquivo, e num intervalo de 60 segundos, um usuário diz que ficou rápido e o problema foi resolvido. Ficarei feliz se isso ajudar alguém.

    level2 oplocks = no
    veto oplock files = /*.mdb /*.MDB /*.ldb /*.LDB/
    oplocks = No
    locking = no
    Meu eu estou tendo um problema enorme em uma empresa que presto serviço.
    E la estava num servior windows ou melhor num micro com o windows ME e tudo funcava blz mas quando passou pro linux no samba 3.x cara ferrou .. nao funcionava mais o sistema porque o sistema usa varias bases em Access e uma delas é no loguin e tudo travava e isso me deixou louco. mas mexendo mexendo deixei a pasta com permissão 0775 e começou a funcar blz .. mas quando todos começaram a trampar putz ferrou de novo
    e desde então ( isso aconteceu na semana passada ) venho tentando fazer testes em meu laboratorio para resolver isso
    agora como esta seu samba ?
    qual samba vc esta usando e como vc deixou s permissoes tem co mo compartilhar essas info comigo ?
    desde ja obr






Tópicos Similares

  1. Problema de autenticação no Samba c/ Ldap
    Por mirror no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-02-2006, 21:26
  2. como tirar o atributo arquivo morto no samba
    Por riva no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-09-2005, 15:46
  3. Access no samba
    Por silmar no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-08-2005, 20:37
  4. Problema com impressão no samba
    Por pbraghetto no fórum Servidores de Rede
    Respostas: 0
    Último Post: 06-04-2005, 13:54
  5. problemas com usuario no samba
    Por meb no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-01-2004, 15:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L