Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá todos,

    Compramos recentemente um servidor novo que veio com um HD SATA. Instalei nele o Slackware 10.1 utilizando o kernel sata.i . A instalação foi tranquila, porém a máquina ficou bem mais lenta que a antiga.

    Coisa que antes copiava dados de backup em torno dos 50Mbps agora não passa de 9Mbps.

    Fui dar uma olhada o que poderia ser e vi que nao esta ativado o modo DMA no HD e acho que pode ser por causa disso a lentidão, até para carregar o sistema está mais lento. Porém quando vou ativar o DMA não consigo dá o seguinte erro:
    root@bkp:~# hdparm -d1 /dev/hdd
    /dev/hdd:
    setting using_dma to 1 (on)
    HDIO_SET_DMA failed: Operation not permitted
    using_dma = 0 (off)
    Alguem saberia me dizer o que pode ser? Outros parametros consigo alterar/ativar tranquilo.

  2. se não me falha a memória, o hdparm só funciona com hd ide



  3. Citação Postado originalmente por Jeff
    se não me falha a memória, o hdparm só funciona com hd ide
    Pode até ser, só que nesta mesma maquina tenho outros dois hd's ide e nem mesmo neles funciona. Nao consigo ativar o DMA.

  4. #4
    cytron
    Já olhou no setup???

    Talvez o suporte a UDMA esteja desativado...



  5. Citação Postado originalmente por cytron
    Já olhou no setup???

    Talvez o suporte a UDMA esteja desativado...
    Já olhei cara, esta ativado. Sei lá se é alguma coisa do Slack. Como eu falei, instalei com o kernel sata.i e ele pegou como hda (ide) nao deveria ter pego como sda (scsi)?






Tópicos Similares

  1. erro após intalação em hd sata
    Por flipeexpl no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 13-03-2007, 09:42
  2. Erro ao particionar HD de 120 GB
    Por bnet no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 19-02-2007, 19:07
  3. Fedora no HD SATA - Erro Novo
    Por peruci no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 02-03-2006, 00:33
  4. ERRO AO MONTAR HD na inicializacao
    Por epf no fórum Servidores de Rede
    Respostas: 7
    Último Post: 01-10-2004, 16:11
  5. HD Erro ao formatar!
    Por Jim no fórum Sistemas Operacionais
    Respostas: 11
    Último Post: 04-05-2004, 08:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L