Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    omaximo
    Caros amigos,

    Tenho meu servidor com Conectiva 10 rodando o squid legal.
    Eu liberei a porta 1863 para toda a rede e estava tudo funcionando muito bem.
    De repente o MSN parou de se conectar nas estações (consigo conectar com GAIM no prórpio servidor)
    No MSN nas estações mando verificar a conexão e a resposta é OK, ou seja, que posso conectar normalmente no msn, mas quando coloco o e-mail e a senha o msn diz que não pôde efetuar a conexão e pede para verificar a conexão com a internet. Se clico na Solução de problemas ele retorna que não encontrou problema algum, mas não conecta.
    Já verifiquei a possibilidade de Vírus, mas também não é, pois não foi encontrado vírus nas estações.
    Conectei então meu notebook na rede e tento fazer a conexão, sem sucesso.
    Meu notebook uso Win2003 ou Conectiva 10 ou Fedora Core 3.
    O mais estranho ainda é que não consigo fazer a conexão nem pelo WebMSN.

    Se alguém puder ajudar Agradeço desde já.

  2. Qual a versão do teu MSN :@: 6)



  3. #3
    Mdantasrn
    Se vc estiver usando proxy verifique se vc não está bloqueando o acesso a rede 207.46.0.0/16

  4. #4
    whinston
    este tácabeludo hein !
    se o diagnóstico do MSN diz que tá OK
    se o gaim conecta OK
    se antigamente conectava normal

    deve ser alguma mudança que a MS fez nos servidores ou na versão do messenger



  5. #5
    omaximo
    Qto a versão do MSN, ocorre em qualquer uma inclusive no webmessenger.

    Qto a rede 207.46.0.0/16, na verdade nunca coloquei nenhuma restrição a ela.

    segue meu arquivo squid.conf

    --------------------------------------------------------------------------------
    http_port 3128
    cache_dir ufs /var/spool/squid 100 16 256
    hierarchy_stoplist cgi-bin ?
    acl QUERY urlpath_regex cgi-bin \?
    no_cache deny QUERY
    auth_param basic children 5
    auth_param basic realm Squid proxy-caching web server
    auth_param basic credentialsttl 2 hours
    refresh_pattern ^ftp: 1440 20% 10080
    refresh_pattern ^gopher: 1440 0% 1440
    refresh_pattern . 0 20% 4320

    acl all src 0.0.0.0/0.0.0.0
    acl manager proto cache_object
    acl localhost src 127.0.0.1/255.255.255.255
    acl to_localhost dst 127.0.0.0/8
    acl SSL_ports port 443 563
    acl Safe_ports port 80 # http
    acl Safe_ports port 21 # ftp
    acl Safe_ports port 443 563 # https, snews
    acl Safe_ports port 70 # gopher
    acl Safe_ports port 210 # wais
    acl Safe_ports port 1025-65535 # unregistered ports
    acl Safe_ports port 280 # http-mgmt
    acl Safe_ports port 488 # gss-http
    acl Safe_ports port 591 # filemaker
    acl Safe_ports port 777 # multiling http
    acl CONNECT method CONNECT

    http_access allow manager localhost
    http_access deny manager

    http_access deny !Safe_ports
    http_access deny CONNECT !SSL_ports
    acl minharede src 200.???.?.0/255.255.255.0
    acl minharede src 192.168.1.0/24
    http_access allow minharede

    acl msn_ports port 1863
    http_access allow msn_ports

    acl ssh_ports port 22
    http_access allow ssh_ports

    acl listanegada url_regex -i "/etc/squid/listanegada.txt"
    http_access deny listanegada
    http_reply_access allow all

    icp_access allow all
    coredump_dir /var/cache/squid
    cache_mem 8 MB
    ---------------------------------------------------------------------------

    lembrando que não foi feito nenhuma alteração nele para que pudesse ter bloqueado o MSN.

    o problema maior é que meu cliente depende dele para comunicação com um cliente deles.






Tópicos Similares

  1. Problema sério - Proxy Interno + Proxy VPN
    Por MarcioRM no fórum Servidores de Rede
    Respostas: 9
    Último Post: 17-05-2006, 12:54
  2. Problemas sérios de roteamento
    Por fisiconuclear18 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-09-2005, 16:57
  3. Proftpd com problema sério ....
    Por nozey no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-02-2005, 06:18
  4. Problema serio
    Por leonsimpai no fórum Servidores de Rede
    Respostas: 5
    Último Post: 19-08-2003, 11:15
  5. Problema serio
    Por leonsimpai no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-08-2003, 10:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L