+ Responder ao Tópico



  1. #1
    favs
    Ola caros amigos , estou quebrando a cabeça desde segunda-feira para instalar o Slackware 10.1, eu já sanei o problema , mas gostaria de saber se alguém já teve este tipo de problema e como o solucionou.
    O problema é o seguinte , eu instalei o slack da seguinte forma.
    HDA1 – Win 2000 – 5GB / vfat
    HDB2 – Slackware – 5GB / reseirfs
    HDB 1 - /Home – 1,5GB / reseirfs
    HDB2 - /Win –1,5GB / vfat
    Eu coloquei a pasta home em outra (o) partição em outro hd como descrito acima , a instalação correu normalmente , mas quando eu criava um usuário normal o KDE não iniciava passando a seguinte mensagem , mais ou menos isso erro pasta $HOME não tem permissão de escrita impossível iniciar o KDE ,alguém já viu isto , como solucionar ?

    Obs. : Eu sanei da seguinte o problema da seguinte forma , instalei a pasta /Home na mesma partição que o resto do Slack.

    Grato
    FAVS.

  2. #2
    n0P
    Vc criou /Home ou /home? Verificou os mount points no /etc/fstab? Lá vc define as permissoes basicas dos pontos de montagem.






Tópicos Similares

  1. Comando "arp" e "iptables" não disponíveis para usuário comum
    Por flaviobatistela no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-04-2007, 17:01
  2. KDE nao inicia automaticamente apos inst. do Debian etch
    Por rodrigoajs no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 18-08-2006, 17:43
  3. Permissão para usuario comum ouvir audio
    Por favs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-07-2005, 11:38
  4. KDE não inicia e o KDM trava o teclado....
    Por flipeexpl no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-06-2004, 15:39
  5. Usuário comum com UID 0
    Por Cyber_Punk no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-01-2004, 15:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L