+ Responder ao Tópico



  1. #1
    robertofl
    Instalei o Slackware 10.1 (Kernel 2.4.29) num Dell Optiplex GX260 que tem a placa de vídeo Intel 82845..... Instalei tudo normalmente, mas depois que inicio o x, nao consigo alternar entre os consoles com Ctrl+Alt+F1,2,3... nao aparece nada e acabo tendo de apelar para o botão power do computador.... estou tentando procurar o driver mais atual de vídeo mas nao consigo achar nem no site da Intel... o q tem lá eles dizem q é só para SUSE e RedHat....

    Alguém sabe se esse problema ocorre pelo driver da placa de vídeo, ou por qual motivo?

    Obrigado,

    Roberto

  2. #2
    felipeasc
    Olá. Acesse o arquivo /etc/inittab e verifique se essas linhas estão descomentadas e exatamente deste jeito (com o número '4' aparecendo na indicação dos runlevels que terão consoles)

    # These are the standard console login getties in multiuser mode:
    c1:12345:respawn:/sbin/agetty 38400 tty1 linux
    c2:12345:respawn:/sbin/agetty 38400 tty2 linux
    c3:12345:respawn:/sbin/agetty 38400 tty3 linux
    c4:12345:respawn:/sbin/agetty 38400 tty4 linux
    c5:12345:respawn:/sbin/agetty 38400 tty5 linux
    c6:12345:respawn:/sbin/agetty 38400 tty6 linux



  3. #3
    robertofl
    Estava da seguinte maneira:

    # These are the standard console login getties in multiuser mode:
    c1:1235:respawn:/sbin/agetty 38400 tty1 linux
    c2:1235:respawn:/sbin/agetty 38400 tty2 linux
    c3:1235:respawn:/sbin/agetty 38400 tty3 linux
    c4:1235:respawn:/sbin/agetty 38400 tty4 linux
    c5:1235:respawn:/sbin/agetty 38400 tty5 linux
    c6:12345:respawn:/sbin/agetty 38400 tty6 linux

    Alterei para o que vc disse, reiniciei o sistema, mas o problema continua acontecendo....

    Vlw pela ajuda!!
    Roberto






Tópicos Similares

  1. modem intel 536e no slackware 10
    Por brunosps no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-11-2004, 07:42
  2. SATA VIA VT8237 E RAID VT6410 no Slackware 10
    Por marcfee no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 10-08-2004, 07:25
  3. squid no slackware 10
    Por quecosuix no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-07-2004, 14:09
  4. Como configurar o X no Slackware 10???
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-06-2004, 14:40
  5. Como configurar a ADSL no Slackware 10???
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-06-2004, 14:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L