+ Responder ao Tópico



  1. #1
    Shadow_Night
    Visitante

    Padrão Sem Som Conectiva10

    Ai eu vi um topico semlehante aqui, mas o que o topico continha não ajudo não ^^, seguinte não sai som de videos, quaisquer, nem com o pacto Divx instalado funcionou, eu ouço mp3 normalmente, é so com videos, animes etc, alguem tem uma ideia do que seja?

  2. #2
    ergs
    Visitante

    Padrão Sem Som Conectiva10

    Cara,
    qual é a distro e o gerenciador gráfico que esta usando?

    Abraço



  3. #3
    Shadow_Night
    Visitante

    Padrão Sem Som Conectiva10

    Mal ae esqueci do Basico... :toim: ..

    Conectiva 10, Kde 3.2.3

  4. #4

    Padrão Sem Som Conectiva10

    Tenta usar o aumix para regular os seus volumes, talvez algum volume do video esteja zerado



  5. #5
    Shadow_Night
    Visitante

    Padrão Sem Som Conectiva10

    Cara foi uma coisa de louco, antes não rodava o SOM, depois começo a roda o SOM (depois que isntalei os plugins do Divx), mas sem imagem,, entrei em Multimidia, Mais programasMedidor de volume, mandou eu executar um comando esd, rodei, continuo sem IMagem mas com som, ai, hj, cheguei da facul, abri fui tentar ver naruto, esperando que por milagre tivesse começado a sair som e imagem, e começou a sair normal... Oo pq eu fui quere mecher com computador??? devia ter ido catar algodão *-*

  6. #6

    Padrão Sem Som Conectiva10

    Ate parece windows
    ehehheheehehe



  7. #7

    Padrão Sem Som Conectiva10

    Bom, pra começar... já experimentou dar uma olhada nas configurações de som do seu player (Que eu não lembro de ter visto nos posts anteriores...). Você tem que selecionar o ESD como dispositivo de saída padrão (Se você estiver utilizando-o, eu não uso, só uso o ALSA mesmo).


    Abraços!

  8. #8
    Shadow_Night
    Visitante

    Padrão Sem Som Conectiva10

    Ja tinha feito isto em todos os players com todas as saidas de som... metodo do tentativa e erro :-), mas o bacana tá agora, arquivo RMVB abre no Real Player com som blz, arquivo avi,e rmvb não abre no Kplayer com som,, No Totem tbm sem imagem e som arquivos Avi e Rmvb, Mpg abre tudo no Cafeini normal.. uahuuhauhau meu que bagunça que viro isto aqui XD