Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    lhpm
    Olá galera, tenho um PIII 850, 640 Mb RAM, HD 40 Gb, e estou tendo um problema, Instalo o linux, instala normalmente, quando reinicio ele entra normal, mas se eu desligar o micro por mais de 30 minutos quando vou ligar ele apresenta o erro na hora do boot:

    Uncompressing

    CRC ERROR

    System halted

    e trava. Mas se eu apertar reset ele entra normal, e só vai dar esse erro novamente quando eu deixar o computador uns 30 minutos desligado...
    Já passei o memtest86, já desmontei mei micro inteiro limpei tudo, já tentei instalar o Debian 3.0 com kernel 2.4 i386 com i 686, tentei Debian 3.1 com os 2 kernel (2.4 e 2.6 i386 e i686) ja tente varios tipos de partições já tentei com grub, com lilo, pedi para verificar erro no disco na hora de particionar, ja tentei gravar outro cd, e tambem no fedora core 4 acontece a mesma coisa.. será que alguem pode me ajudar....

  2. #2
    whinston
    problema de disco ?



  3. Cara eu tive um problema desse com o gentoo, se nao me engao era algo do lilo, tpo pode tentar procurar no forum do gentoo por crc error que deve apareçer algo.

    falows

  4. #4
    lhpm
    Ok. mas creio que problema de gerenciador de boot, acho que não é pois já tentei usar o lilo e o grub tambem, no debian 3.0 ele usa o lilo por padrão e no 3.1 usa o grub e o fedora core 4 tambem utiliza do grub, e em todas estes da o bendito erro, vou passar algum teste de disco pra ver se tem algum badblock, teve uma hora que fui instalar o fedora e na hora de particionar ele acusou um erro grave e não podeira continuar com a instalação, eu reiniciei e tentei novamente e foi. to achando que pode ser o disco mesmo... vou tentar e depois do resultado eu posto pra galera ver...
    Humm um detalhe que esqueci de postar é que ja conteceu dele na hora do boot reiniciar, mas somente na hora do boot e depois que meu micro "esquenta" fica blz. não acontece nada.. to achando que eu coloquei "alcool' no bixo.. (rs).. depois que esquenta fica bom.. (rs).. hé, vou postar este meu problema em um forum de carro pra ver se algum mecânico me ajuda... (rs)..



  5. #5
    lhpm
    Olá a todos.. vou tentar descrever o que eu fiz com o máximo de detalhe para vocês, entenderem.. porque eu já não estou entendendo nada !! (rs)..
    Estava pensando que era meu disco rígido que estava indo para o bebeleu... então rodei todo os teste no meu HD com o programa da maxtor... o "PowerMax" não foi apresentado nenhum erro.. depois até fiz a formatação de baixo nível (física)... depois com o CD de instalação do Debian 3.1, fiz o particionamento e deixei com as seguintes partições...

    hda1 swap 1Gb no inicio do disco e definida como primaria
    hda2 / ext3 7Gb no inicio do disco e definida como primaria e inicializável
    hda5 ext3 25Gb no FINAL do disco de definida como lógica

    mas quando proseguia com a instalação na hora de instalar o boot loader apareceu a mensagem...
    IMPOSSÍVEL INSTALAR O GRUB EM HDA2, A EXECUÇÃO DE `GRUB-INSTALL HDA2' FALHOU.

    Bom.. depois disto abandonei a instalação.. mas meu HD já estava particionado.. então iniciei meu micro com o CD do kurumim e dei um fdisk pra ver as partições.. e estavão assim..

    /dev/hda1 linux swap/solaris 82
    /dev/hda2 linux 83
    /dev/hda3 extends 5
    /dev/hda5 linux 83

    então passei um teste de bad block como comando:
    badblocks -o ./teste_hda2 -svw /dev/hda2 e
    badblocks -o ./teste_hda5 -svw /dev/hda5, nenhum bad block foi encontrado, logo em seguida foi verificar o sistema de arquivos com o comando:
    fsck.ext2 -cfpv /dev/hda2
    e apareceu a seguinte mensagem...
    BAD MAGIC NUMBER IN SUPERBLOCK WHILE TRYNG TO OPEN /DEV/HDA2
    THE SUPERBLOCK COULD NOT BE READ OR DOES NOT DESCRIBE A CORRECT EXT2 FILESYSTEM. IF THE DEVICE IS VALID AND IT REALDLY CONSTAINS ON EXT2 FILESYSTEM (AND NOT SWAP OR UFS A SOMETHING ELSE) THEN THE SUPERBLOCK IS CORRUPT, AND YOU MIGHT. TRY RUNNING E2FSCK WHIT AN ALTERNATE SUPERBLOCK: e2fsck -b 8193 <device>

    tentei fazer o que ele falow.. o e2fsck -b 8193 /dev/hda2 ... mas a mesma mensagem apareceu...

    então fiz..

    mkfs.ext3 -c /dev/hda2 (ocorreu tudo bem, nenhum badblock).. e
    mkfs.ext3 -c /dev/hda5 ( tudo bem tb..)

    depois de formatar.. ae fui verificar novamente o sistema de arquivo..

    fsck.ext2 -cfpv /dev/hda2 e
    fsck.ext2 -cfpv /dev/hda5
    tudo ok...

    Se.. sim fui instalar o Debian 3.1, a instalação.. coreu tudo bem, nem formatei o hda2 e 5 pois já avia formatado com o mkfs.. depois que conclui a instalação... reiniiel a maquina .. tudo em ordem... reiniciei de novo e blz..
    Ae.. fiz os teste dos 40 minutos.. desliguei a maquina.. e quando passou o tempo.. liguei novamente e......

    VFS: mounted root (cramfs filesystem) readonly
    Error -3 while decompresing !
    c03736a6 (2500) -> e7b3c000(4096)
    VFS: cannot open root device "hda2" or unknown-block (0,0)
    Please append a correct "root=" boot option
    Kernel panic: VFS: Unable to mount root fs on unknown-block (0,0)

    apertei reset, e a maquina inicializou tudo bem.. reiniciei barias vezes.. desliguei e religuei.. normal.. tudo bem.. mas se eu deligar a mquina por uns 40 minutos.. quando for ligar .. aparece kernel panic...

    aqui esta meu /boot/grub/menu.list

    default 0
    timeout 5
    color cyan/blue white/blue

    title Debian GNU/linux, kernel 2.6.8-2-686
    root (hd0,1)
    kernel /boot/vmlinuz-2.6.8-2-686 root=/dev/hda2 ro
    initrd /boot/initrd.img-2.6.8-2-686
    savedefault
    boot

    title Debian GNU/linux, kernel 2.6.8-2-686 (recovery mode)
    root (hd0,1)
    kernel /boot/vmlinuz-2.6.8-2-686 root=/dev/hda2 ro single
    initrd /boot/initrd.img-2.6.8-2-686
    savedefault
    boot

    acho que o menu.list esta OK.. não é ??
    Alguem me ajude... porque eu não sei que fazer.... "socorro...."






Tópicos Similares

  1. [b]CRC ERROR[/b]
    Por vfigueiredo no fórum Servidores de Rede
    Respostas: 5
    Último Post: 26-10-2004, 08:02
  2. Squid error
    Por Casp no fórum Servidores de Rede
    Respostas: 9
    Último Post: 27-12-2003, 08:33
  3. rc.squid: Line 54: syyntax error near unexécted token `*)´
    Por rafaelpazcolles no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-01-2003, 17:45
  4. Error Interbase 6 RH 8
    Por PedroNasc no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-12-2002, 12:18
  5. Uvscan error antivirus
    Por marcfee no fórum Servidores de Rede
    Respostas: 8
    Último Post: 18-12-2002, 16:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L