Resultados da Enquete: Mão de obra Linux deve ser mais barata que Windows?

Votantes
3. Você não pode votar nesta enquete
  • sim

    2 66,67%
  • não

    1 33,33%
  • igual

    0 0%
  • tanto faz

    0 0%
+ Responder ao Tópico



  1. #1
    cytron
    Antes eu usava uma Aceleradora MX4000 64MB, entrava e saia do X normalmente. Agora troquei para uma MX4000 128MB (Tornado Inno3D), o X parou, rodei o driver novamente e o X voltou a funcionar, mas quando volto para o terminal, o modo de vídeo continua gráfico, não volta para ASCII. Daí a tela fica parecendo quando os velhos videogames atari travava.

    Já mexi em tudo quanto é lugar, alguém tem uma idéia aí???

  2. este problema costuma dar no kurumin live. Se vc voltar para o X e esperar ele acabar e carregar e voltar para o modo texto ele vai estar normal. Parece que há algum conflito entre as chamadas do X, tente dar uma olhada nisso...



  3. #3
    cytron
    O problema acontece se o terminal estiver configurado com a opcao vga=qualquer valor diferente de "normal" no boot. Ou seja, se estiver diferente de 25x80.

    Mas agora tenho um problema mais serio, se a linha Load "glx" estiver ativa, o X morre depois de exibir a logo da aceleradora. Mas se estiver comentada, o X roda normalmente, mas quando vou rodar jogos 3D eles avisao que o glx esta desativado e nao rodam.






Tópicos Similares

  1. publicidade quando sai do orkut
    Por danielbsb88 no fórum Redes
    Respostas: 0
    Último Post: 02-06-2010, 21:24
  2. Quando sai nova versão do Slackware?
    Por NeoRamza no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-04-2004, 00:02
  3. Uebimiau naum sai do login
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-08-2003, 08:26
  4. Uebimiau naum sai do login
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 25-08-2003, 07:53
  5. Uebimiau naum sai do login
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 25-08-2003, 07:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L