+ Responder ao Tópico



  1. #1

    Padrão teclado usb..

    fala povo!

    acordei hoje e tive uma enorme decepção: meu segundo micro (asus a7v133) não reconhece mais o teclado na inicialização! já testei com outros 3 teclados bons e resetei a bios.. mais nada! ontem estava perfeito no knoppix, quando liguei hoje a terrível msg do F1 apareceu!! :?

    pergunta: usando uma extensão usb que tem saídas ps2 ( mouse e telado ) vou conseguir entrar na bios? e o linux reconhecerá o teclado que eu colocar lá, ou o mouse?

    de acordo com meu conhecimento, alguns teclados usb ( ñ sei se são todos ) não conseguem entrar na bios pois são ativados depois do boot.. e algumas mobo tem a opção "habilitar teclado usb no dos", ou algo parecido, que mesmo resetando a bios o defaul é disnabled!

    amigos, alguma sugestão? grato..

    abraços!

    obs.: se alguém tiver alguma boa dica de empresa que conserta mobo, me envie em pvt! tenho umas 18 mobos paradas..

  2. #2

    Padrão teclado usb..

    Bom, na hora do boot se ela suporta usb normalmente o teclado funciona na bios ai entao voce habilita o suporte para DOS ai ela funciona melhorzinho, mas agora nao tenho certeza absoluta se o linux reconhece o usb sem essa opcao na bios, nunca parei para testar sabe? mas acho que nao precisaria.



  3. #3
    frpaes
    Visitante

    Padrão teclado usb..

    ola amigo !

    Tive esse problema com uma mobo ECS de um micro Metron.
    Comprei um teclado USB generico (o mais barato) espetei e consegui entrar na BIOS. Quanto ao Linux, ele reconhece o teclado sim e carrega o modulo HID automaticamente. Caso for compilar o kernel, tenha certeza de habilitar isso. Eu habilito como built-in no kernel. pode ser Module tb.

    Sorte ai !

  4. #4

    Padrão obrigado gente!

    o teclado usb funcionou mas em uma das usbs já deu um problema.. acredito que seja a mobo ruim mesmo..
    mas também tenho sérios problemas com os mouses!
    agora mesmo quando fiz o login no site meu mouse sumiu! é o serviço gpm né?
    tenho 3 mouses ps2: um ótico com scroll, um comum com scroll e um comum mesmo..
    só o terceiro funciona bem ( até sumir agora )
    os outros são reconhecidos como /dev/psaux, mas quando carrego o kde ( knoppix novo ) naum consigo usá-los..
    abraços!



  5. #5

    Padrão mouse ps2 travou..

    acabei de tentar um sudo dpkg-reconfigure gpm! configurei tudo e o mouse não reaparece.. procurei por gpm no ps aux e não encontrei.. digitei gpm no console mas nada..
    e agora? acabaram-se minhas opções..
    nem pelo xf86cfg o mouse retornou..
    parece um problema bobo.. mas se fosse um servidor de empresa eu não poderia simplesmente reiniciar o computador!
    vou continuar tentando..
    abraços