+ Responder ao Tópico



  1. #1
    vagnosantana
    Bom dia pessoal,

    Estou tendo um problema ao iniciar o serviço do apache quando dou um start no httpd aparece (iniciando apache web server (httpd) e logo em seguida aparece a mensagem dizendo que falhou, entao foi lá nos logs de erro no /var/log/apache/error_log e mostra a seguinte mensagem:

    Name or service not known: mod_uniq_id: unable to find IPv4 address of "linux.localdomain"
    Configuration Failed


    Nessa máquina estou rodando o squid, será que tem alguma coisa haver.

    Se alguém puder me ajudar.

    Grato,

    Vagno J. Santana
    Goiânia-GO
    [/b]

  2. adiocione no seu /etc/hosts:

    Código :
    192.168.0.1        linux linux.localdomain

    substitua o IP 192.168.0.1 pelo IP de sua maquina....



  3. #3
    vagnosantana
    Funcionou, Obrigado pela força.

    Grato,

    Vagno J. Santana
    Goiânia-GO






Tópicos Similares

  1. problema ao iniciar o guardian
    Por daniell no fórum Servidores de Rede
    Respostas: 13
    Último Post: 22-12-2005, 20:40
  2. Mensagem ao iniciar o Apache...
    Por wathier no fórum Servidores de Rede
    Respostas: 5
    Último Post: 11-08-2004, 16:37
  3. Problemas ao iniciar o linux
    Por Wronieri no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-07-2004, 21:35
  4. Problema ao iniciar o squid!!!
    Por bestwest no fórum Servidores de Rede
    Respostas: 4
    Último Post: 29-02-2004, 11:35
  5. Problemas ao iniciar servidor X
    Por Sirius no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-10-2003, 09:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L