+ Responder ao Tópico



  1. #1
    eduunai
    Galera,

    Fiz um vpn usando "vtun". Os 2 servers tao pingando legal, mas eu num to conseguindo pingar as maquinas de dentro da rede.

    obs: Nao tem firewall

    Preciso de ajuda.

    Os dois servers sao "Fedora Core 1" e as estacoes sao windows98 e XP.

  2. #2
    oberonx
    Existe rota para que as máquinas por trás dos servers se enxerguem?



  3. #3
    eduunai
    olha, a configuracao do vtund.conf ta assim:
    No Server

    s2 {
    pass 123;
    # speed 0;
    stat yes;
    device tun0;
    up { ifconfig "%% 192.168.1.254 pointopoint 192.168.2.254";
    route "add -net 192.168.2.0 netmask 255.255.255.0 gw 192.168.2.254";
    program /sbin/arp "-sD 192.168.2.254 eth1 pub";
    };
    }

    No Cliente

    # Client entry
    s2 {
    pass 123;
    # speed 0;
    device tun0;
    stat yes;
    up { ifconfig "%% 192.168.2.254 pointopoint 192.168.1.254";
    route "add -net 192.168.1.0 netmask 255.255.255.0 gw 192.168.1.254";
    };

    }

    com isso é criado normalmente a interface "tun0" e essas maquinas pingam normalmente, o problema é que num consigo pingar nenhuma das estacoes internas quem sao windows.

    Tem alguma configuracao a mais pra fazer?






Tópicos Similares

  1. VPN Não Pinga
    Por Juninhoted no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-08-2011, 10:54
  2. vpn não pinga o gatway
    Por rootmaster no fórum Servidores de Rede
    Respostas: 8
    Último Post: 14-02-2007, 20:19
  3. VPN não pinga
    Por alexandresamorim no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-08-2005, 09:21
  4. Vpn não pinga
    Por LinuxKids no fórum Servidores de Rede
    Respostas: 7
    Último Post: 23-05-2005, 16:16
  5. Linux nao pinga estacoes pelo nome!?!?!?!
    Por snooper no fórum Servidores de Rede
    Respostas: 8
    Último Post: 07-01-2005, 03:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L