+ Responder ao Tópico



  1. #1
    Reedemer
    Visitante

    Padrão Resolução não suportada

    Olá
    Atualmente tenho um debian 3.1 sarge e estava usando um monitor 17", só que recentemente tive que colocar um monitor de 15, o que houve foi que a resolução não suportada faz com que o monitor não mostre o X, já tentei configurar o xfree86cfg mas não sei o que está faltando, pois já coloquei as configurações mais básicas, mas quando reinicio o X, continua como não suportado...o que pode estar havendo ?

  2. #2

    Padrão Resolução não suportada

    Ja baixou a resolução supotada no X?? em tese é so isso deixa so o 800x600 no xfree86cfg que funciona.

    falows



  3. #3
    Reedemer
    Visitante

    Padrão Resolução não suportada

    Pois é, eu tinha editado o Xfree para ele usar resoluções altas, acima de 1024x768, apaguei elas e deixei como estava, mas não tem jeito...ele continua não entrando no X..ele desativa o monitor na hora.

  4. #4

    Padrão Resolução não suportada

    configure corretamente a frequencia vertical e horizontal no arquivo de configuração do xfree... pode ser isto...



  5. #5

    Padrão Resolução não suportada

    Citação Postado originalmente por PiTsA
    configure corretamente a frequencia vertical e horizontal no arquivo de configuração do xfree... pode ser isto...
    Ta acerto Pitsa tinha esquecido dessa.

    falows

  6. #6
    Reedemer
    Visitante

    Padrão Resolução não suportada

    vou tentar



  7. #7
    Reedemer
    Visitante

    Padrão Resolução não suportada

    Tentei de novo...mas não está fácil...coloquei todas as freqüências disponíveis...coloquei as freqüências corretas do monitor
    30-50
    50-90
    Monitor TCE 457D

    Mas ele continua não entrando.... que saco...mais alguma sugestão ?

  8. #8
    Reedemer
    Visitante

    Padrão Resolução não suportada

    Quando ele vai iniciar o GDM, aquela tela de inicilização do Debian 3.1 sarge, na qual eu posso escolher se quero entrar pelo kde ou gnome, qual theme eu quero, user e senha.
    Quando vai entrar nessa tela o monitor apaga pois ele não suporta alguma coisa ali...



  9. #9
    detroyder
    Visitante

    Padrão Resolução não suportada

    Tambem to com um problema desses... comecei hoje no linux (sclackware).. porem acho que é problemas do hardware.. minha placa de video é um GForce 6600 AGP 256MB e meu monitor um samsung SyncMaster 710v LCD .. alguem sabe como devo configurar o "xorgconfig"??? Qualquer ajuda agora que to entrando no mundo LINUX será bem vinda!!!

    Att.
    Leandro

  10. #10

    Padrão Resolução não suportada

    Citação Postado originalmente por detroyder
    Tambem to com um problema desses... comecei hoje no linux (sclackware).. porem acho que é problemas do hardware.. minha placa de video é um GForce 6600 AGP 256MB e meu monitor um samsung SyncMaster 710v LCD .. alguem sabe como devo configurar o "xorgconfig"??? Qualquer ajuda agora que to entrando no mundo LINUX será bem vinda!!!

    Att.
    Leandro
    leandro
    cara o meu tb naum entrava no começo ai eu tive q baixar o driver da minha gf ai funcionou sua gf eh da nvidia?


    Citação Postado originalmente por Reedemer
    Quando ele vai iniciar o GDM, aquela tela de inicilização do Debian 3.1 sarge, na qual eu posso escolher se quero entrar pelo kde ou gnome, qual theme eu quero, user e senha.
    Quando vai entrar nessa tela o monitor apaga pois ele não suporta alguma coisa ali...
    reedemer
    cara seu video eh off?



  11. #11
    wrochal
    Visitante

    Padrão Resolução não suportada

    Caro,

    Primeiramente para o seu xdm ou gdm:

    /etc/init.d/xdm stop
    /etc/init.d/gdm stop

    Após finalizado o serviço acima, execute o seguinte comando para configurar seu video, mouse, monitor, resolução, semi-automatica:

    X -configure

    Será criado um arquivo de configuração na pasta do root, e ai você analiza ambos e mude o que interessa.

    Sem Mais e Boa sorte,

  12. #12
    detroyder
    Visitante

    Padrão Resolução não suportada

    [quote="B1SH0P"]
    Citação Postado originalmente por detroyder
    Tambem to com um problema desses... comecei hoje no linux (sclackware).. porem acho que é problemas do hardware.. minha placa de video é um GForce 6600 AGP 256MB e meu monitor um samsung SyncMaster 710v LCD .. alguem sabe como devo configurar o "xorgconfig"??? Qualquer ajuda agora que to entrando no mundo LINUX será bem vinda!!!

    Att.
    Leandro
    leandro
    cara o meu tb naum entrava no começo ai eu tive q baixar o driver da minha gf ai funcionou sua gf eh da nvidia?

    Bem... sou novato mesmo no mundo linux... to com muita vontade de aprender... bem a minha GForce é da XFX modelo GF6600 com 256MB ... agora quanto ao driver eu naum faço a minima ideia de como eu intalo no linux??
    Talves seja pelo monitor um samsung sincmaster 710V (lcd)... estou providenciando uma outra maquina somente pro SLACKWARE 10.1.. pois no windows tenho uma boa base de conhecimento...
    Grato pela ajuda..

    Att.
    Leandro