Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Benito
    Galera alguém me ajude !!!!

    Estou utilizando o SARG e verifiquei que só aparece um usuário que é exatamente o endereço da rede local 192.168.100.0

    Ao verificar o access.log percebi que não está gerando todos os ip's necessários para um bom relatório em SARG.

    O que faço ??

    Agradeço qualquer ajuda.

    Segue abaixo meu Squid.

    http_port 3128
    hierarchy_stoplist cgi-bin ?
    acl query urlpath_regex cgi-bin \?
    no_cache deny query
    cache_dir ufs /var/spool/squid 128 16 256
    cache_mem 32 MB
    cache_swap_low 90
    cache_swap_high 95
    maximum_object_size 4096 KB
    client_netmask 255.255.255.0
    cache_access_log /var/log/squid/access.log
    cache_log /var/log/squid/cache.log
    acl all src 0.0.0.0/0.0.0.0
    acl manager proto cache_object
    acl localhost src 127.0.0.1/255.255.255.255
    acl SSL_ports port 443 563
    acl Safe_ports port 80
    acl Safe_ports port 21
    acl Safe_ports port 443 563
    acl Safe_ports port 70
    acl Safe_ports port 210
    acl Safe_ports port 1025-65535
    acl Safe_ports port 280
    acl Safe_ports port 488
    acl Safe_ports port 591
    acl Safe_ports port 771
    acl CONNECT method CONNECT
    acl rede_interna src 192.168.100.0
    acl bad_sites dstdomain "/var/log/squid/acl/dominio_bloqueado"
    acl bad_palavras url_regex -i "/var/log/squid/acl/palavras_proibidas"
    acl good_sites dstdomain "/var/log/squid/acl/dominio_liberado"
    #acl good_palavras url_regex -i "/var/log/squid/acl/palavras_aceitas"
    acl ip_liberado src 192.168.100.41 192.168.100.5 192.168.100.51 192.168.100.52 192.168.100.3
    http_access allow manager localhost
    http_access deny manager
    http_access deny !Safe_ports
    http_access deny CONNECT !SSL_ports
    http_access deny bad_palavras
    http_access allow ip_liberado
    http_access deny bad_sites
    http_access deny all !good_sites
    http_access allow rede_interna

    cache_effective_user nobody
    cache_effective_group nobody

    httpd_accel_host virtual
    httpd_accel_port 80
    httpd_accel_with_proxy on
    httpd_accel_uses_host_header on

  2. #2
    Benito
    Ninguem consegue me ajudar ????????????//



  3. #3
    Benito
    Citação Postado originalmente por Benito
    Ninguem consegue me ajudar ????????????//

    ??????

  4. já tentou usar a opção "-p" ao rodar o sarg?



  5. Prezado Benito,

    Eu mesmo já ajudei alguns colegas aki no fórum sobre essa pergunta. Desculpe o "puxão de orelhas", mas faltou vc pesquisar um pouquinho...

    Altere a linha client_netmask:

    client_metmask 255.255.255.0

    para

    client_netmask 255.255.255.255

    depois dê um squid -k reconfigure

    ...






Tópicos Similares

  1. Mikrotik não pinga no ip válido do meu Gateway
    Por wandosantosrc no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-02-2014, 10:16
  2. Respostas: 0
    Último Post: 14-05-2013, 09:15
  3. Relatório de todos os ips que um usuário logou - sarg
    Por macvitor no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-03-2007, 21:20
  4. Mailgraph não gera os gráficos
    Por cleciorodrigo no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 12-11-2006, 23:02
  5. log do squid não pega o ip´s clientes
    Por sando_pira no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-08-2005, 18:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L