Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Tipo gente, eu estou tentando faz tempo instalar esse antivirus no servidor do servico, mas nao estou conseguindo coloca-lo pra funcionar como deveria.


    Alguem tem um tutorial passo a passo de como devo proceder para instalar e configura-lo corretamente?

    Me parece que a distribuicao do servidor e' o Slackware Linux.

  2. #2
    rato16br
    Dê uma olhada no link abaixo, que vai te dar uma boa idéia.

    http://www.linux.trix.net/news2/006620.html



  3. Citação Postado originalmente por Bit
    Tipo gente, eu estou tentando faz tempo instalar esse antivirus no servidor do servico, mas nao estou conseguindo coloca-lo pra funcionar como deveria.


    Alguem tem um tutorial passo a passo de como devo proceder para instalar e configura-lo corretamente?

    Me parece que a distribuicao do servidor e' o Slackware Linux.
    Qual exatamente o problema que está dando? Está tentando configura el junto com o que (Sendmail, Postifix)?

    Tutoriais tem um monte é só procurar no google, mas acho que vocë já fez isso.

  4. Tipo gente, temos um servidor que compartilha a conexão Velox entre os outros hosts. Ai eu pensei que instalando um antivirus e o deixando configurado no Linux ia ajudar um pouco na segurança do sistema.

    Tipo, eu não sou experiente em redes e esta é a primeira vez que mexo com redes. Por isso a idéia... acham que eu devo mesmo fazer isso? É que achei que seria uma idéia bacana manter o antivirus instalado e fazer varreduras em um período "X" de tempo, em cada máquina sabe?

    Isso é possível certo? Aproveitando o tópico, alguém sabe como varrer o disco rígido de cada máquina que você quer? Por exemplo, tem o servidor, e logo ao lado esquerdo tem um host. Como acessar o HD do lado e mandar o scan nele?

    Eu queria diminuir ao máximo a quantidade de aplicativos nas outras máquinas e fazer o gerenciamento disso à distância com o servidor.

    Agora, rato16br,, eu visitei o link e esse comando aqui eu achei estranho na hora de adicionar o usuário:

    #adduser -g clamav -s/bin/false -c"ClamAV" clamav

    Eu fiz isso, e o adduser me disse que ia adicionar um usuário chamado "g". É isso mesmo que o programa deve fazer? Após eu ter usado esse comando, o Linux ainda me fez várias perguntas sobre o usuário "g" que ia ser griado ( o grupo e outras coisas ). É normal isso?

    A versão do ClamAv que estou tentando instalar é a 0.86.2.



  5. #5
    jrcampos82
    cara de uma olhada se é adduser ou useradd, um ou o outro dá certo , e a sintaxe do comando está certinho, useradd -g clamav -s/bin/false -C"Clamd Antivirus" clamav

    se não der certo crie pelo modo grafico mesmo






Tópicos Similares

  1. Problemas com php após atualização do OpenSUSE 10.2
    Por diogocosito66 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-03-2008, 16:51
  2. Problemas com instalação do sagu-pro
    Por Projeto_Destino no fórum Servidores de Rede
    Respostas: 30
    Último Post: 30-03-2007, 14:40
  3. Problemas com instalação do MySQL
    Por rtamura no fórum Servidores de Rede
    Respostas: 7
    Último Post: 24-06-2005, 14:57
  4. Problema com instalação do interbase
    Por tmenace no fórum Servidores de Rede
    Respostas: 2
    Último Post: 19-11-2004, 14:12
  5. Problemas com Instalação do Conectiva 6.0
    Por Bruno Belchior no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-09-2004, 10:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L