+ Responder ao Tópico



  1. #1
    Eu fui instalar uma atualização do Kopete..

    rpm -Uvh kopete-3.3.2-62878U10_6cl.i386.rpm

    e deu a seguinte mensagem
    "erro: Failed dependencies:
    libidn.so.11 is needed by kopete-3.3.2-62878U10_6cl"


    ai eu tentei instalar o libidn.so.11 com o seguinte comando "apt-get install libidn.so.11"

    e me deu a seguinte mensagem:
    "Lendo Listas de Pacotes... Feito
    Construindo Árvore de Dependências... Feito
    O pacote libidn.so.11 não tem versão disponível mas existe no banco de dados.
    Isso tipicamente significa que o pacote foi mencionado numa dependência
    e nunca foi enviado, se tornou obsoleto ou não está disponível a partir
    das fontes do sources.list
    E: O pacote libidn.so.11 não tem candidato a instalação"

    Alguém sabe como corrigir isso? o que eu devo fazer?

    Obrigado..

  2. #2
    rato16br
    Ao invés de tentar instalar o pacote direto, dê um apt-get upgrade kopete que ele atualisa e instala todas as dependências para vc, sobre a biblioteca tente listar outros sources no site da conectiva e os insira no seu sourcelist para que possa resolver o problema.

    Espero ter ajudado.






Tópicos Similares

  1. Problema com Sunstudio 11 e 12
    Por Duca no fórum Servidores de Rede
    Respostas: 5
    Último Post: 09-04-2009, 14:58
  2. (xrdp xvnc) problema com color depth o trem só fica com 256 cores
    Por arium no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 02-02-2009, 08:49
  3. Respostas: 0
    Último Post: 26-08-2007, 15:53
  4. Problemas com Slackware 11 (amsn e firefox)
    Por spyderlinux no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 31-05-2007, 17:32
  5. placa de rede broadcom problemas com kernel 2.6.16.11
    Por alexandrecorrea no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 30-04-2006, 22:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L