Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico

  1. Pessoal,

    Estou com um problema sinistro na minha rede wireless. Utilizo duas AP1000 com cartão ORiNOCO Silver 11 Mbps e quatro antenas painel setorial 90 graus, de 12 dBi da marca Visiontec.

    Sendo assim esse POP atende a 360 graus. O problema é que cada um dos cartões utiliza um SSID diferente e está, obviamente, em canais longe um do outro. No AP1 que atende a duas redes, formando 180 graus ele tem dois cartoes, um no canal 6 e outro no canal 11. No outro AP a mesma coisa.

    Para chegar a este POP eu levo o sinal via PTP com antenas Visiontec VT2419FC (fechada de 19 dBi) e radios Edimax EW7203APg.

    Tudo está funcionando perfeitamente bem (como no exemplo de ping que mostrarei abaixo):

    C:\Documents and Settings\Nataniel>ping 192.168.167.208

    Disparando contra 192.168.167.208 com 32 bytes de dados:

    Resposta de 192.168.167.208: bytes=32 tempo=59ms TTL=62
    Resposta de 192.168.167.208: bytes=32 tempo=8ms TTL=62
    Resposta de 192.168.167.208: bytes=32 tempo=4ms TTL=62
    Resposta de 192.168.167.208: bytes=32 tempo=5ms TTL=62

    Estatísticas do Ping para 192.168.167.208:
    Pacotes: Enviados = 4, Recebidos = 4, Perdidos = 0 (0% de perda),
    Aproximar um número redondo de vezes em milissegundos:
    Mínimo = 4ms, Máximo = 59ms, Média = 19ms

    C:\Documents and Settings\Nataniel>
    E, de repente, sem nada a mais nem a menos começam os pings a subirem. Sempre começa no mesmo painel, ou seja, sempre os clientes que reclamam primeiro são os ligados a este painel e depois vai se expandindo para os outros.

    Os pings chegam a 3000ms nos casos mais extremos.

    Se eu reiniciar os rádios tudo volta ao normal, todos conseguem navegar normalmente.

    Já pensei em várias coisas como vírus na rede, alguém usando toda a banda do rádio, tráfego em UDP ou outro protocolo qualquer. Monitorei com IPTraf e não achei nada anormal. Fiz verificações com o MRTG e com o STG e nada...

    Se alguem tiver uma luz, por favor, eu agradeço imensamente.

    PS.: Neste POP existem em torno de 150 clientes ligados nos paineis. Neste primeiro que tem problemas são ao todo 48 clientes, mas apenas alguns conectam-se simultaneamente. Já tentei colocar uma AP2000 com os mesmos cartões e nada. Troquei os cartões também e o problema continua.

    Att,

    Nataniel Klug


  2.    Publicidade


  3. Poxa vc acha que seu ping ta ruim ?? tinha que ver o meu !!! uhauaha !!! So porque a 1 resposta foi de 59ms ?? faz o seguinte cara faz o ping novamente da um -t no final de deixa pingando uns 30 minutos depois vc da um Ctrl + Break e ve o resultado .... no inicio sempre da um valor mais alto mesmo ... sempre percebi istu ... agora caso o prb. ainda seja o ping alto ouvi dizer que o prob .. pode ser os connectores que nao estao bem isolados ... eu estava com este problemas Tambem isolei melhor os connectores e nada realinhei as antenas acho que depois distu pimba melhorou ...

  4. Finalmente alguem leu meu post... hehehehe

    Mas não é esse o caso. Neste momento em que pinguei ele estava baixo. O problema é que de vez em quando ele sobe para mais de 4000ms (o que torna a navegação extremamente lenta).

    A única coisa que ainda não troquei foram as antenas (utilizo paineis da Seitel nas redes que tem a maior incidencia do problema) e nas outras utilizo paineis da Visiontec.

    Att,

    Nataniel Klug

  5. #4
    Odidi
    E cara juru que naum sei o que te responder .... refaz tudu do inicio uahuahau faze o q nunca vi distu ..... po o meu problema aqui era o mesmo e resolveu so com um novo alinhamento de antenas !! rssrsrs boa sorte qd revolver me diz o que foi !!

  6. Estava com um problema parecido. Bastou desabilitar o controle de banda de upload pra tudo ficar azul.

    GATEWAY (CBQ) <-----> AP <-----> CLIENTES

    Não houve maiores consquencias porque os clientes estão atrás de gateways, nos quais faço o controle de banda para os mesmos através de rede interna (cabeada).
    A grande sacada é que o certo seria o controle de banda no próprio AP. Aqui por enquanto vai ficar assim. Espero que venha a ser tb a solução do seu prob.


  7.    Publicidade