+ Responder ao Tópico



  1. #1
    edin
    Visitante

    Padrão Troca de servidor com samba + XP

    Olá amigos:

    Estou trocando o redhat 8.0 do servidor aqui da empresa. Para isso montei um servidor provisório e instalei o Red Hat Enterprise server e o samba 2.2.5-10 foi mantido a mesma versão, já que não consegui fazer com que fizessem login na rede.

    O Problema é o seguinte:
    Eu tive que configurar o ID da rde no XP e com isso eu perdi os perfis dos usuários, as configurações deles no XP e gostaria de saber se há como configurar algum parametro para manter o mesmo usuário na maquina.
    Quando eu efetuo login some todos os ícones da tela e só fica o padrão do XP.

    Algué passou por isso??

  2. #2

    Padrão Naum entendi...

    Desculpe mas não entendi direito.

    Você por acaso está querendo que os perfis sejam locais? Isto, que ele não seja carregado?

    Se for isto abra o gpedit.msc (em executar digite gpedit.msc)

    Dai vá em:
    Configurações do computador > Modelos administrativos > Perfis de usuários > E ativa a opção Só permitir perfis de usuários locais

    Desta forma o XP não vai mais tentar buscar o perfil no servidor, e guardará todas as alterações localmente.

    Se não era isto o que você queria, por favor tente me explicar melhor.



  3. #3
    edin
    Visitante

    Padrão Trocando de servidor Samba com micros XP

    Caro amigo:

    Esta opção está marcada como ativado, assim como a anterior que impede propagação de perfis móveis para o servidor.

    ops: Deixe eu explicar melhor.

    Eu tenho um servidor RH8.0 que roda quase tudo nele: Samba Apache, LPR, qmail, DHCP e DNS.
    Porém eu estou comproblemas pra rodar a ACL e também para fazer com que o Agente do ArcServe rode direito nele e sempre dá erro.
    Então eu resolvi mudar a versão do RedHat para o Enterprise server 3, que é a versão que compramos aqui na empresa. Só que o problema agora é o samba, pois tenho que fazer com que os micros XP que logavam no servidor RH8.0 loguem no ES3.0.
    Então eu instalei em um servidor provisório o ES3.0 e fui tentar logar os micros na rede. Não funcionou.
    Matei a versão do Samba 3.0 :@: e coloquei a versão que rodava no RH8.0 a versão 2.2.5... Daí o Win98 logava normal e o Samba ainda não logava.
    Então eu resolvi refazer o procedimento para o XP logar no SAMBA que utilizo sempre.

    Problema: Quando eu fui fazer o login com o mesmo usuário da rede ele criou um perfil diferente para este usuário.

    Dentro do c:\Documents and Settings havia o usuário edin e também o usuário edin.Itacolomy que era o usuário da rede e todos os ícones da tela sumiram, assim como a instalação dos programas.

    Então eu gostaria que o XP reconhecesse o servidor "amigavelmente" e todos os ícones permanecessem na tela.

    Detalhe: Para fazer os usuários logarem eu até copiei os seguintes arquivos.
    /etc/passwd shadow group e /etc/samba inteiro.

    Só que eu tenho receio que tenha que refazer este processo quando eu for migrar do servidor provisório para o servidor de produção novamente depois que eu formatar e instalar o Linux ES3.0, já que no hospital que estou fazendo isso tem 48 Micros com Windows XP e só 18 com win98.

    Espero que eu tenha conseguido passar meu problema.