Visite: BR-Linux ·  VivaOLinux ·  Dicas-L ·  SoftwareLivre.org


+ Responder ao Tópico

  1. #1

    Padrão envia mas nao recebe email pelo outlook!!!

    Olá galera estou com um problema no meu postfix, consigo enviar o email's porém nao consigo recebelos pelo outlook!!!

    Lembrando que estou rodando localmente para testes, pois nao tenho um dominio valido!!!

    aki está a configuracao do main.cf

    queue_directory = /var/spool/postfix

    command_directory = /usr/sbin

    daemon_directory = /usr/lib/postfix


    mail_owner = postfix

    default_privs = nobody

    myhostname = laboratorio.thelast.com.br


    mydomain = thelast.com.br

    myorigin = $mydomain


    inet_interfaces = all

    mydestination = $myhostname, localhost.$mydomain $mydomain
    default_transport = smtp

    unknown_local_recipient_reject_code = 450

    mynetworks_style = host

    mynetworks = 168.168.0.0/24, 127.0.0.0/8

    alias_maps = hash:/etc/postfix/aliases
    alias_database = hash:/etc/postfix/aliases
    home_mailbox = Mailbox
    mail_spool_directory = /var/spool/mail

    mailbox_command = /usr/bin/procmail
    smtpd_banner = $myhostname ESMTP $mail_name ($mail_version)


    debug_peer_level = 2


    debugger_command =
    PATH=/bin:/usr/bin:/usr/local/bin:/usr/X11R6/bin
    xxgdb $daemon_directory/$process_name $process_id & sleep 5

    sendmail_path = /usr/sbin/sendmail

    newaliases_path = /usr/bin/newaliases

    mailq_path = /usr/bin/mailq

    setgid_group = postdrop

    manpage_directory = /usr/share/man

    sample_directory = /etc/postfix/sample

    readme_directory = no


    #aki está a mensagem de erro do outlook!!!


    O servidor respondeu com um erro. Conta: 'pop.thelast.com.br', Servidor: 'pop.thelast.com.br', Protocolo: POP3, Resposta do servidor: '-ERR Cannot connect to POP server 192.168.0.1 (192.168.0.1:110), connect error 10061', Porta: 110, Segura (SSL): Não, Erro do servidor: 0x800CCC90, Nº do erro: 0x800CCC90


    alguem sabe que erro é este????


  2.    Publicidade


  3. #2
    Avatar de ruyneto
    Data de Ingresso
    Jul 2004
    Posts
    2.979
    Posts de Blog
    3
    Reputação
    692

    Padrão envia mas nao recebe email pelo outlook!!!

    Voce ta rodando so o postfix ou algum programa para pop3 tb??

    falows

  4. #3

    Padrão envia mas nao recebe email pelo outlook!!!

    Ai pessoal consegui resolver o problema de recebimento de email´s,
    era o conf do /etc/xinetd.d/imap que estava desabilitado!!!
    Porem está muito lento para baixa-los do servidor(server local)!!!
    Exemplo
    Uma msg de texto puro demora uns 2 minutos para baixa-las!
    estou achando meio curioso pois o mesmo acontece com telnet demora esse mesmo tempo para acessar o servidor!!!

    Vc´s tem idéia do que pode ser????

  5. #4
    GeOh
    Visitante

    Padrão envia mas nao recebe email pelo outlook!!!

    Citação Postado originalmente por thelast
    Uma msg de texto puro demora uns 2 minutos para baixa-las!
    estou achando meio curioso pois o mesmo acontece com telnet demora esse mesmo tempo para acessar o servidor!!!

    Vc´s tem idéia do que pode ser????
    Tenho exatamente este problema , postfix e o telnet demoram a responder , já procurei documentação mais esta muito dificil pois não sei ao certo o q procurar , alguem tem alguma dica?

  6. #5
    mrsoliveira
    Visitante

    Padrão envia mas nao recebe email pelo outlook!!!

    Pessoal,
    To precisando de uma ajuda, pra configurar o pop/imap o meu postfix já está funcionado sem problemas, mas para o recebimento de mensagens do servidor tá complicado, até pra definir o que usar.

    Já tentei utilizar o Fetchmail, ma não funcionou

    Gostaria de saber o que o usuário thelast

    está usando e se tem algum tutorial para eu testar aqui!

    desde já agradeço a atenção de todos.

    Marcelo Oliveira

  7. #6
    mrsoliveira
    Visitante

    Padrão envia mas nao recebe email pelo outlook!!!

    Citação Postado originalmente por mrsoliveira
    Pessoal,
    To precisando de uma ajuda, pra configurar o pop/imap o meu postfix já está funcionado sem problemas, mas para o recebimento de mensagens do servidor tá complicado, até pra definir o que usar.

    Já tentei utilizar o Fetchmail, ma não funcionou

    Gostaria de saber o que o usuário thelast

    está usando e se tem algum tutorial para eu testar aqui!

    desde já agradeço a atenção de todos.

    Marcelo Oliveira
    Alguém tem alguma idéia??

  8. #7

    Padrão envia mas nao recebe email pelo outlook!!!

    O postfix é um MTA para envio de mensagens e recebimento (armazenamento). Para manipular estas mensagens armazenadas bem como o acesso as mesmas você precisa de um "agente", por exemplo:

    - Currier-Imap é o programa que permite o acesso por IMAP;
    - Qpopper para acesso via pop3

    Pode atrelá-los ainda para uso com Mysql junto ao postfix

    t+


  9.    Publicidade




Tópicos Similares

  1. Squirrelmail - envia mas não recebe - Debian
    Por ubert no fórum Serviços
    Respostas: 3
    Último Post: 07-08-2007, 19:24
  2. Sendmail envia mas não recebe mensagens...
    Por jorgraniere no fórum Serviços
    Respostas: 2
    Último Post: 25-05-2005, 16:03
  3. Sendmail: envia mas não recebe mensagens
    Por Boitata no fórum Serviços
    Respostas: 0
    Último Post: 23-01-2005, 08:53
  4. Postfix Envia, mas não recebe...
    Por spycrash no fórum Serviços
    Respostas: 2
    Último Post: 07-06-2004, 11:54
  5. postfix envia mas não recebe
    Por binhomk no fórum Serviços
    Respostas: 0
    Último Post: 19-04-2004, 00:22