+ Responder ao Tópico



  1. #1
    PolacoCWB
    dae eu bloquei o ping no meu servidor com a seguinte regra

    echo "1" > /proc/sys/net/ipv4/icmp_echo_ignore_all


    dae eu entrei no meu firewall e comentei a linha

    #echo "1" > /proc/sys/net/ipv4/icmp_echo_ignore_all

    e dei um ./firewall.sh pra reiniciar ele mais mesmo assim nao consigo mais pinga no meu servidor .....???? PQ?? :toim:

  2. #2
    PolacoCWB
    coloquei a regra

    iptables -A INPUT -p icmp --icmp-type echo-request -j ACCEPT

    mais ainda nada !!



  3. #3
    PolacoCWB
    ixe .... desativei meu firewall mesmo assim ele nao pinga

    ping 127.0.0.1
    PING 127.0.0.1 (127.0.0.1) 56(84) bytes of data.

    --- 127.0.0.1 ping statistics ---
    3 packets transmitted, 0 received, 100% packet loss, time 2014ms

  4. #4
    rato16br
    Já tentou:

    echo "0" > /proc/sys/net/ipv4/icmp_echo_ignore_all



  5. #5
    PolacoCWB
    FUMEGO valeu ai pelo

    echo "0" > /proc/sys/net/ipv4/icmp_echo_ignore_all

    :clap:

    UFA...






Tópicos Similares

  1. Dar um ping e retornar se o link esta OK
    Por rafaelpazcolles no fórum Servidores de Rede
    Respostas: 9
    Último Post: 14-03-2003, 10:59
  2. ping no boot
    Por demiurgo no fórum Servidores de Rede
    Respostas: 5
    Último Post: 21-02-2003, 09:01
  3. Nao resonder a ping
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-01-2003, 10:48
  4. Ping estranho
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-01-2003, 10:38
  5. Commando ping funciona, mas telnet e ftp NÃO !!!!
    Por AndrewAmorimdaSilva no fórum Servidores de Rede
    Respostas: 5
    Último Post: 31-10-2002, 12:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L