+ Responder ao Tópico



  1. #1
    daniel222
    Pessoal tenho o conectiva 10 e quero atualizar o pacote PPP por exemplo, então digito apt-get install ppp, ele retorna que o pacote já esta na versão mais nova, porêm eu sei que não esta. Então oq fazer?

  2. #2
    rato16br
    Vá até o arquivo, /etc/apt/source.list e descomente as linhas : atualizações.conectiva...
    em seguida digite o comando: apt-get update
    e logo após o comando: apt-get install ppp e veja se vai atualizar, caso não é que o mesmo esta realmente em sua versão mais nova e não tem como






Tópicos Similares

  1. Erro no APT-GET
    Por kundera no fórum Servidores de Rede
    Respostas: 8
    Último Post: 04-02-2004, 12:17
  2. Desinstalar o apt-get install dist-upgrade
    Por Zephirot no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-11-2003, 00:32
  3. apt-get update nao funciona
    Por muganga no fórum Servidores de Rede
    Respostas: 4
    Último Post: 19-11-2003, 22:11
  4. Apt-Get
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 06-02-2003, 17:35
  5. Core Dump executando apt-get check
    Por Jwalker no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-08-2002, 09:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L